Log in to reply

Unexpected crash on "A new guard page for the stack cannot be created" lol?

  • Well, I don't know what happens suddenly in my game. I have been using menyoo for a long time and I have everything updated and working correctly, but now it turns out that when I load my almost 300props file between peds and cars, in 3 or 4 minutes the game crash.

    I have tried to play and run around the city without loading my map, and the game is going perfectly, but if I load the map, crash again.

    I've erased properties by half (150) to rule out memory issues, but it still crashes.

    To be honest, I don't know what to do, I don't understand what this error could be suddenly, but I have been very overwhelmed with it for 2 days.

    Can you help me?

    • I have windows 10.
    • I do not have mods that replace cars, if added as DLC, but the error has started without adding anything new, I have been playing with about 10 or so long that I have installed.
    • I don't have addon peds, I have some skins exchanged for others.
    • I have many mods, yes. But I insist that by not loading the map, the game works perfectly with everything.
    • I have loaded the map and deleted all vehicles and props (not peds), but it continues crashing.

    I have installed:

    *Some people say that the problem is about the .net framework, but I remind you that in Windows 10 it cannot be uninstalled.

    • The error appears when I load a map with menyoo.

    ERROR Logs.

    Launcher log.
    [2020-04-22 21:46:18.622] [DISPLAY] [15152] [gamelaunch] Game exited with code 0xc00000fd (3221225725)
    [2020-04-22 21:46:18.623] [ ERROR ] [15152] [crashdetection] Exit code 0xc00000fd indicates a fatal game exit (reason: Unknown Error Code)

    Message error is this (image from google):
    alt text

    Windows event log:

    Faulting application name: GTA5.exe, version: 1.0.1868.1, time stamp: 0x5e7d0b1c
    Faulting module name: KERNELBASE.dll, version: 10.0.18362.778, time stamp: 0xafa78a6a
    Exception code: 0xc0000005
    Error offset: 0x000000000006bf72
    Faulting process identifier: 0x312c
    Failed application start time: 0x01d618b0fed9e60e
    Faulting Application Path: C: \ Program Files \ Rockstar Games \ Grand Theft Auto V \ GTA5.exe
    Faulting module path: C: \ WINDOWS \ System32 \ KERNELBASE.dll
    Report identifier: 5ab431e0-4909-41ae-8dd8-15e64c53ab3a
    Full name of the package with errors:
    Relative application identifier of the failed package:

    Thanks a lot!!!!!!!!


    If I deactivate the peds and the vehicles, I can load and play with my map perfectly. So I guess it is a memory error. Is there a new gameconfig file for the latest version? I think we all use the penultimate that has come out.

    This -> Game Config - https://es.gta5-mods.com/misc/gta-5-gameconfig-300-cars

  • Hello friends. Against all odds, and after many tests I have tried another game config and my problem has been solved. If someone experiences memory problems or strange errors, it is, in my experience, having an updated gameconfig. This has worked for me: https://www.gta5-mods.com/misc/gta-v-100-cars-2x-peds

    Thank you very much to all for reading.

  • Hey man I am having this same issue... I will try the new config tomorrow, hopefully it will work. Just wanted to say thanks.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.