Log in to reply
 

Game crashes randomly for no reason whitout any error message and it also makes textures pop in and out sometimes



  • I am using the latest version of GTA (1.0.1868.1) on the rockstar launcher

    I don't have a problem with a particular mod and I have checked my logs and with my limited amoutn of log knowledge Ihave not found any particular error with any mod.

    Mods im using are: stanceV, glowing brakes, locational damage, online interiors, open interiors, heap adjuster, trainerv, spikes mod, packfile limit adjuster, scripthookVdotNet, RagePluginHook/lspdfr, and as of my mods folder I have installed a lot of addon vehicles and:
    Real california architecture, real truck advertisements, real rage V, La vegetation, Vanillaworks extended, IV pack, world of variety, cscenarioPoint Patch, GTAV remastered 2.0, VisualV, Forests of San Andreas and La Billboards. I also have a lot of plugins for LSPDFR that I am simply too bored to write down.

    This is my RagePluginHook.log : https://pastebin.com/cLTLKY0f
    This is my asiloader.log : https://pastebin.com/30mUDqR0
    This is my advancedhookV.log : https://pastebin.com/QL7JMjFY
    This is my ScriptHookV.log : https://pastebin.com/Qfrzz3Ts
    This is my ScriptHookVDotNet.log : https://pastebin.com/wYnaZrMm

    If you need my OpenIV.log tell me to send it to you because pastebin doesnt allow me to publish it

    I have tried 5 different gameconfigs, Set GTA on high priority, Played around with settings in game and even reinstalled my mods folder once but to no aveil, nothing worked. Some help would be really appreciated.



  • @billzachos Have you actually tested without the mods folder loaded? You should also try testing without any scripts loaded.


  • Banned

    @billzachos Why is cscenariopointpatch in your mods folder?



  • @death7991 Yes I have and it works just fine there is something wrong with when i install mods that makes it crap itself

    @QBit07 it aint i just wrote it down i the wrong line



  • @billzachos try testing without any add-on cars



  • @death7991 It still crashes without any scripts and addon cars



  • try turning on vsync and take out cscenariopointpatch


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.