Log in to reply
 

Need help with CTD's



  • OK, so I use Visual V+NVR+MVGA in that order for graphics, and RageEuphoria, World of Variety, Forest of San Andreas, GTA 5 Remastered, Realistic Suspension for All Cars. all emergency vehicles have been replaced ( Those got put into the latest patchday folder.) I have made changes to W.O.V's gameconfig to have limitless vehicles. I have pack file and heap file adjusters both installed and all mod requirements installed. I use simple trainer. (Note: game ctd's without trainer as well.) No Re-shade or ENB Installed.

    Game Crashes 5 - 10 Mins in or when trying to play a mission.

    Game installed on Samsung Evo 2TB SSD M.2

    Game set to above normal via task manager, and system performance set to high.

    I get 50 - 60 fps at 1440p with mix very high and high settings when game rarely runs fine for maybe 1 hour at most.

    PC Specs:
    Alienware Aurora R5
    2.70Ghz Intel Core i5-6400 (Factory Overclocked to 3.30Ghz) (Can't change)
    16GB Ram 2400Mhz
    MSI Radeon RX 570 8GB

    All drivers updated to latest version.

    I think it's a mod conflict because I can remove the mods folder and the game runs perfect. I believe its either Visual V, NVR, MVGA or World of Variety. All other mods work fine.

    I'm just kinda confused, because I got all these mods to work together in the past just fine. So yeah, Any help would be appreciated.
    Thanks in advance!



  • Not necessarily a mod conflict. Just could be one that's causing the issue.

    Remove all the mods and install them one by one, starting the game after installing each new mod.

    Might also be your graphics settings are set too high. Ultra is overkill and with your setup I'd be playing at 1080p with high settings.



  • @ImmortalNinja18 if you could do me a big favor.... You have a Radeon. Assume up to date driver installed with Radeon software running. Do you have the card overclocked? Run the game with Radeon metrics up. Play the game hard, try to crash it. Immediately upon crashing, take a screenshot of your metrics, mainly temp, fan speed, and clock core.

    These crashes are related to amd video cards, not definate, but all the posts I see that lists specs. The reason I ask is I have a Rx590. And it really doesnt like high temps. Installed new fans, stayed around 40 Celsius, and played on max for at least 6 hours.

    After all my troubleshooting, this is the best answer I have got. No it's not your mods, it seems that removing mods has less of a load so less temperature increase. Second I add any mods amd make gta work, crash.



  • @InfiniteQuestion sorry, it took me so long to respond, um... I guess I could do that but I don't think thats it personally because I can run newer AAA games on high @ 1440p or 1080p with mods and Reshade or ENB and I don't crash. Also those temps are all around 65 - 70 Celsius at 80 - 85 usage. Also my graphics card isn't overclocked because the driver start acting stupid after awhile and I have to reinstall the driver.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.