Log in to reply
 

Scripthookv asi loader (dinput8.dll) not working probably.



  • Some quick info, running the latest version of gta v on steam as of the 15th of May 2020. Also this has been going on for a few days.


  • MODERATOR



  • asiloader.txt file lines


    // GTA V ASI LOADER (build May 2 2015)
    // (C) Alexander Blade 2015
    LIB: "C:\WINDOWS\system32\dinput8.dll" => 00007FF9BC300000
    API: "DirectInput8Create" => 00007FF9BC308F80
    API: "DllCanUnloadNow" => 00007FF9BC319EB0
    API: "DllGetClassObject" => 00007FF9BC319F80
    API: "DllRegisterServer" => 00007FF9BC323CB0
    API: "DllUnregisterServer" => 00007FF9BC323F30
    LOADER: Loading *.asi plugins
    ASI: Loading "D:\steamey\steamapps\common\Grand Theft Auto V\els.asi"
    "els.asi" failed to load
    ASI: Loading "D:\steamey\steamapps\common\Grand Theft Auto V\LUA.asi"
    "LUA.asi" failed to load
    ASI: Loading "D:\steamey\steamapps\common\Grand Theft Auto V\openCameraV.asi"
    "openCameraV.asi" => 00007FF9BC220000
    ASI: Loading "D:\steamey\steamapps\common\Grand Theft Auto V\OpenIV.asi"
    "OpenIV.asi" => 00007FF9A1920000
    ASI: Loading "D:\steamey\steamapps\common\Grand Theft Auto V\ScriptHookVDotNet.asi"
    "ScriptHookVDotNet.asi" failed to load
    ASI: Loading "D:\steamey\steamapps\common\Grand Theft Auto V\trainerv.asi"
    "trainerv.asi" failed to load
    LOADER: Finished loading *.asi plugins






  • MODERATOR

    @RavenPlayz don’t tag me multiple times. have you tried reinstalling scripthook? what game version are you using? epic games, steam or retail?



  • I play on steam I have reinstalled it multiple times and the latest version.



  • I have tried reinstalling it multiple times and it just does not load try using els

    "els.asi" failed to load

    I don't know what to do its been like this for 2 weeks now.

    Please help, thanks.



  • What does your ScriptHookV.log file say?



  • Nvm @Jitnaught @Reacon (sorry for the pings)

    Found the issue. I kept replacing the openiv dinput8 with the script hook v one so it would work. Thanks for trying to help me.

    (mark this solved)

    From RavenPlayz



  • *would'nt



  • @RavenPlayz I'm sorry, but could you clarify. Did you or did you not use the dinput8 from script hook v? If you didn't which dinput8 did you use instead?


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.