Log in to reply

Issue loading online map in SP

  • Hello all, I've been having issues trying to load the online map in singleplayer. It's been broken for quite some time. Currently I use Menyoo (v1.3.0) and when I try to teleport to online maps the game crashes with following error.

    CORE: Am exception occurred while executing 'Menyoo.asi' (0x00007FFD01AE96D0), id 35

    Then it goes to a black loading screen and I have to alt-f4 to quit the game. I have tried to use menyoo 1.2.0 and 1.1.0 (clean installs) and same results. I also tried to use trainerV and got the same error message. I am using mods but mostly vehicle mods. I was using B-Rims pack but I deleted it knowing that would cause crashes when loading online features. Only other mods is a addon vehicle spawner.

    GTA Version - 1.0.1868.1
    ScripthookV - 1.0.1868.1
    Menyoo 1.3.0

  • Been trying out things and found out that the 10 car garage is the only online place I can spawn into. The Bunkers, Casino, CEO Office etc are all still not working and crashing my game. I am helpless at this point.

  • Have you given simple native trainer a try? Maybe that one will work.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.