Log in to reply

GTA 5 Redux not working

  • Hey guys... so i've installed the GTA 5 Redux mod as per the instructions, ScriptHookV first then loaded the OpenVI.asi and so on, made the mods folder and OpenIV recognised everything perfectly. Installed the Redux and the Day1Patch and it's still all vanilla everything. Even tried putting in the NativeTrainer.asi and that doesn't even work when i press F4.

    Even tried running GTA with all network cables disconnected (no internet access) to see if that made a difference. No change.

    Any help would be great

  • seems my modded folder is doing the same thing as Guapp's.. every time i run the Redux GTA5 from the separate folder, it automatically opens up the original installed version.

    How can i not make it do this?

  • I to only get vanilla followed everything down to the T except I copied the gta 5 file and used that one for modding anyway I load thru gta5launcher.exe and it says compiling effects succeeded josh romito but nothing changes even from what I can tell in the logs it looks fine too not that I know anything please help I keep trying over and over same thing everytime theres like an Invisible wall do I try risking my original version also no trainers have worked for me either did I get a unmoddable version of gta5

  • So no one knows how to fix this?

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.