Log in to reply
 

Skids marks no longer show up. Help!



  • I have it so I can play GTA V offline, but every once in a while they still get me and cut me off saying I need to activate my game. So I have to log in and it usually does an update. Then I put my old 877.1 exe files back in and turn off the firewall so now I can play offline again. Well this time around, it did something quite strange. I no longer have any skid marks in my game. The weird thing is, when I hit the ESC and it goes to the menu all my skid marks appear in the back of the menu. As soon as I exit back into the game, skid marks disappear again. Seriously, why do I keep having issues that no one else seems to have ever had before and no one seems to know how to fix my issues? There are no google similar issues and no one has seems to discussed this before. I am forced to keep having to figure all these issues out on my own and invent the wheel instead of someone knowing a quick fix. Please let there be a quick fix for once. I really hope someone else has experienced this issue and has a fix, because its really annoying.

    What have I tried to do to fix it?

    I put my original visualsetting file back in and nothing since I have been using RadianceV. Neither brings back skid marks. I played with each graphics setting in the game going through each one, resetting, you name it to no avail. So what is it this time Rockstar? If you guys have any ideas, please don't hesitate to respond.



  • I figured it out. It was a mod. The OpenAllInteriors mod caused every one of my issues. Its all fixed now.



  • @Spitfire7 what'd u do to fix?



  • @CurtArchitect All I had to do was remove the OpenAllInteriors asi and config file. Everything came back to normal.

    That mod messes with surfaces and allows you to go through walls and just causes a lot of issues with surface textures. Cool mod though, but not worth all the issues.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.