Log in to reply

Issue with Addon Ped and new peds

  • So from what I can tell, I've followed every instruction right with Open IV and Addon Ped. Addon Ped itself seems to work okay. The two example peds it comes with have worked just fine. It's when I add one in myself that there's a problem.

    When I open up the selector and try to use one I'd added, it doesn't work. My model remains the same and I can no longer bring up the selector at all until I restart my game again.

    I haven't been able to find a problem like this anywhere else so I was hoping I could get some sort of clue as to where I went wrong? The ped files are all in peds.rpf like they're supposed to. I've entered the filename for the peds correctly. They're not streamed and I've marked them as such. They just won't work. Any help?

  • @horhar u need to reload the script files ( insert) key.

  • @nieda113 Oh? Admittedly I'm not sure how I do that haha

    Do you mean that I press the insert key in-game before I try using the ped?

  • @horhar yes the insert key is reloading the scripts u will see on screen if pressing the insert key. Doing so, will let u use addonped again. I run into the same problem. There is a post related to addon peds using a different approach by using a peds.mea xml, This method lets u spawn ur peds with a trainer or menyoo.

  • @nieda113 Aah I see. I'll look into giving both a try. Thank you

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.