Log in to reply

After installing about 20 addons and a script mod, starting GTA Story Mode causes my game to crash.

  • I am new to modding GTA, and after learning how to install mods using Open IV and AddonPeds editor, I got a little mod crazy. I decided to install several addons, playermodel skins, and the Green Goblin Glider and powers mod v1.0 by JulionIB (TJulioNIB). Before installing these mods, I already installed Quicksilver [.NET] 1.0.5 by sollaholla, the Quicksilver addon by OBE Studios, and Spider-Man V [.NET] 2.0.1 which ran smoothly with no problems. I have the latest versions of ScriptHookV, ScriptHookVDotNet, and Native UI properly installed and ready. It is also important to note that I am using the Epic Games version of GTA V.

    After checking the logs of ScriptHookV, ScriptHookVDotNet, and the asi loader, I don't think that the problem is with any of them. Regardless, I will share them with you. I found that only ScriptHookV has logs from the last time I started GTA, the others only have logs from the last time the game worked.

    Some things that I think may have been the problem:

    • I added an addon weapon to the updates folder outside of my mods folder by accident, causing problems (I believe this is unlikely).

    • The mods are too much for my game to handle (I would have no idea how to determine this).

    • Some of the addons or maybe the script mods are conflicting with each other (if this is the case, how would I uninstall them).

    As I said before, I just recently started modding the game, and I have no bearing on its limitations and such. Could someone please help me resolve this?

    **Side Note: After writing this, I realized I have no idea how to insert files into this textbox, so I can't show you the logs. If there is a way to send them on this without pasting the whole thing in the textbox, please let me know.

  • You have to change the gameconfig.xml file

  • @Wotwot Change it from what to what? And, Where would you find this file?

  • I have tried several gameconfig.xml files, and none of them worked. I can't seem to find one specific to the latest GTA update, so that may be the problem.

  • @Wotwot Thank you for your reply, and I will keep that in mind. Before I read it though, I just deleted all of my streamed addons and my game worked. So, the streamed addons were the issue. I guess I will have to minimize the amount of streamed addons I use. If I ever run into this issue again though, I'll be sure to look back on the gameconfig thing.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.