Log in to reply

Mods not loading - GTA V from Epic Games

  • Hello,
    I followed instructions from readme files and from site, but mods don't load.

    The game is up to date & freshly downloaded.

    installed :
    OpenIV 4.0 with ASI Loader, OpenIV.ASI and openCamera installed
    ScriptHookV 1.0.1868.4 (supposed to support Epic Games)

    Also got NativeTrainer that comes with scripthook and this one works.

    Mods i tried to install and don't work are for characters/peds textures, done it with openiv in a "mods" folder.
    Files were added in the directory as said in readme's.

    Here's what my folder looks like :
    image 1
    image 2

    Anyone knows why? did something wrong ?
    thank's for your help.

  • This post is deleted!

  • No none ? :o :c

  • @imotpleo I'm pretty-sure some misled' directories are the problem, but what-did you replace? or did you use add-on peds? if-so clarify!

  • @TheHaqAttaq
    Hello, thank you for your awnser!
    most of the files are ".ytd" files and some ".idd" added in "x64e.rpf" and other of these gta archives.
    Hope this awnsers your quastion (i'm new to game moding).

  • @imotpleo "idd"? I'm assuming you meant "ydd", and what exact textures did you replace? do you remember? and are any-of your other mods(that are located in your mods folder, not scripts) working?

  • @TheHaqAttaq Right, it's "ydd". replaced ("peds" and "streamedpeds"), one of the files is "ambientpedmodelsets.meta". also characters family, like Amanda, Tracey, Jimmy. Another file is "uppr_deff_015_a_whi-ytd".
    There are only texture mods and none of them are working.

  • @imotpleo yeah' it has to-be asi-loader not loading in your mods folder, can you show me your logs? go into your game directory, and check "asiloader" and copy & paste what it shows, here.

  • @TheHaqAttaq Here it is :

    // GTA V ASI LOADER (build May 2 2015)
    // (C) Alexander Blade 2015
    LIB: "C:\Windows\system32\dinput8.dll" => 00007FFACB960000
    API: "DirectInput8Create" => 00007FFACB968F80
    API: "DllCanUnloadNow" => 00007FFACB979EB0
    API: "DllGetClassObject" => 00007FFACB979F80
    API: "DllRegisterServer" => 00007FFACB983CB0
    API: "DllUnregisterServer" => 00007FFACB983F30
    LOADER: Loading *.asi plugins
    ASI: Loading "C:\Jeux\GTAV\GTAV.HeapAdjuster.asi"
    "GTAV.HeapAdjuster.asi" => 00007FFB21960000
    ASI: Loading "C:\Jeux\GTAV\NativeTrainer.asi"
    "NativeTrainer.asi" => 00007FFB21920000
    ASI: Loading "C:\Jeux\GTAV\openCameraV.asi"
    "openCameraV.asi" => 00007FFB1E7E0000
    ASI: Loading "C:\Jeux\GTAV\OpenIV.asi"
    "OpenIV.asi" => 00007FFB07890000
    ASI: Loading "C:\Jeux\GTAV\PackfileLimitAdjuster.asi"
    "PackfileLimitAdjuster.asi" => 00007FFB207B0000
    ASI: Loading "C:\Jeux\GTAV\ScriptHookVDotNet.asi"
    "ScriptHookVDotNet.asi" => 00007FFB20330000
    LOADER: Finished loading *.asi plugins

  • @imotpleo well, those seem to-be working to me, when you replaced the files...were you even in edit-mode, when you replaced the textures did you press the "save" button near the bottom. The only thing I can-think of is you not replacing them right...that or...it's the Epic Games thing.

  • @TheHaqAttaq Yes, they were edited & saved.
    as it seems good to you, i'm going to try install a clean copy of epic games and gta, then replace them again.

    i'll write the "result" here once finished.

    Thank you for your help !

  • maybe they weren't saved after all. tried to add a file and save button is grayed out and i could select "add" and choose the .ytf file :

    Did i missed something ?

  • @imotpleo did you click "edit mode" at the top of open iv? and you can just drag and drop the file in, you don't have to use that tab...

  • @TheHaqAttaq i'm already in edit mode, i can drag & drop, looks it saves directly the files.
    The files in "mods" older are bigger than 4Go (those are moded .rpf gta archives), could it be it ? i'm still searching...
    Just reinstalled OpenIV, maybe it was corrupted or something...

  • @imotpleo did you copy your entire update folder from your vanilla GTA V root folder into your "mods" folder?

  • @TheHaqAttaq i don't think so, OpenIV showed a red message with "Copy to mods folder", i clicked it and moded the file copied to mods folder.
    I also tried to mod original files, but couldn't find any of the modified textures, like if they didn't changed. :o

    In OpenIV, i just slipped the files into the archive indicated in the readme (example : "mods > update > x64 > dlcpacks > patchday4ng > dlc.rpf > x64 > models > ped_mp_overlay_txds.rpf" and dropped the file in here ), then closed OpenIV and launched gta from epic games launcher. does this seems right ?

    Here's my mods folder, there are only .rpf archives where i dropped files :

    Edit : 12h later, some textures are loading, some others made character invisible :0 and other aren't loading. anyway, looks like after reinstalling game, launcher and OpenIV, some of the mods are working now.
    Thank you for your help.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.