Log in to reply

GTA 5 Crash When many spawned from mod vehicles explode

  • Hello everybody, I have a problem with game: when I explode many cars at one time the game just crashes without any error (only R* launcher error). Many cars (25) spawn from my police mod, but if there is no explosions the game does not crash. Drivers are up to date. Also tried to use heap limit adjuster, extended gameconfig for many cars and peds, but no effect. Searching Windows Events Journal said that the problem is with clr.dll. So I tried to reinstall net framework and visual c++ all versions, also does not help.

    Info about problematic dll:

    Bad application name: GTA5.exe, version: 1.0.1868.1, timestamp: 0x5e7d1d62
    Failed module name: clr.dll, version: 4.8.4180.0, timestamp: 0x5e7d21b3
    Exception Code: 0xc00000fd
    Error offset: 0x0000000000669fd0

    My config:

    CPU: Intel i76700K

    Memory: Kingston FuryX DDR 4 16 GB

    GPU: Nvidia GTX1070

    SSD: Samsung SSD 850 EVO M.2 250 GB

    System: Windows 10, also created pagefile 15 GB (did not help)

    Hope you can help me. I can not belive that in 2020 the game can not handle multiple explosions of cars.

  • Banned

    @Belial4444 No promises, but if you have the same problem I have, I'm working on a solution now. If the game co operates with me it should be a few days away. Trying to crash the game on purpose can sometimes take hours.

    I have my traffic heavy and love blowing up cars. Sometimes I get up to easily 100 explosions a minute. Stress testing game config settings right now. Just driving around blowing up as much as I can.

  • @InfiniteQuestion
    That can be very great, if needed I can test it on my mod, adding 30 or more vehicles at one time with attempts to explode them quickly. But if you say 100 explosions at minute this sholud work fine.


    @Belial4444 One topic on this matter suffices. Please, don't open more for the same issue.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.