Log in to reply
 

Gta V Texture Problems [Please Help Im Lost hopelessly Havent played in 3 months)



  • After a while when i airbreak/drive/walk/stand around for a little bit/while the graphics turn(buildings streets and objects) into ps2/3 graphics(u know when u go far away and the graphics for the stuff far away change because of distancy thats what im talking about) so rn im dealing with graphic problems
    idk why this happens but i believe this has to do with
    to many addon mods
    graphics
    gameconfig
    my mods are
    ASuniverse
    persistence mod
    population control
    premium deluxe motorsport (dealership mod)
    add blips
    added traffic
    bennys original motorworks(bennys mod)
    damage effects
    hitman reloaded(prob dont even work or maybe it do)
    last location
    scriptmanager
    watch your death
    weapon jamming
    menyoo
    rampage mod menu
    enhanced naitive trainer
    simple trainer
    packfile limit adjuster(set to 5208)
    all scripthook files(1/3) and all dot net files
    EMF
    open interiors
    open camera v and all the oiv stuff
    gang and turf mod(lucasvinbr)
    LS life
    and alot of addon cars
    im also on the latest dlc (casino heist)
    and yeah thats about it idk how to send screenshots over here so i can show u how it looks like but please help me with this
    pastebin:https://pastebin.com/K0gaKZY0
    if u need those addon cars jus let me know

    what Ive tried:
    messing with graphics
    deleting mods/addons
    changing gameconfig 27x
    Doing what rebel said
    taking out addon cars in lucases gang mod (because my gangs use addon cars i gotta take em out)
    playing with no traffic
    im gonna try and Get my pc upgraded maybe

    Somebody Help me Please Im Hopelessly lost And I havnt played GTA V Normally in 3 4 or 5 weeks please help

    im Going to try And Redo My Gta V Mods Folder And scripts etc Etc



  • How do i screen shot jpg images



  • @Keeymulaa for the google images when your going to chat there will be a gallery icon near the arrows and chain icon press that and it will say something like
    ![alt text](image url) <-this
    ![alt text](image url) <- then where it says image url u delete that but keep these -> ()
    then in between those brackets go to the image on google and copy the url and paste the url in between those brackets
    if on pc right click on the image and then click
    COPY LINK ADDRESS
    if on phone hold the image and copy the url



  • ...



  • ...



  • is anyone gon help me or not cuz i been waiting for weeks to fix this and nobody helps me 😒 only on there
    FREE TIME i gotta keep on putting dots to get this replied



  • @Soviet6534 this was here soooo many times and we wrote soooo detailed discussion in there that I think nobody feel like to repeat it all again :/ browse a bit more please, there was explained why this is happening to the game :shrug_tone3:



  • @ArmaniAdnr what do u mean?



  • From what I've read on the forums it sounds like your issue is with your car mods. Read this thread ... it might help solve your problem. Good luck..

    https://forums.gta5-mods.com/topic/14636/here-s-how-to-replace-as-many-cars-as-you-want-without-crashing



  • @Rebel420 Thanks Bro ill do this



  • @Rebel420 hey thanks i deleted all my replace cars and its working fine again i can finally play Gta 5 again
    to others the problem is your replace cars
    for some reason instead of crashing it was texture/graphics problem



  • never mind got my hopes to up high Its still not fixed even after i took out all of my replace vehicles
    also note im running on a max gameconfig 5x times traffic/peds but gameconfig isint the problem 😒
    idk maybe its cuz of the space on my desktop but idk maybe its the rockstar editor i dont really know what to do really... im stuck
    im gonna try deleting im not mentals traffic dlc car and addon implementor



  • Update: i tired taking that mod out nothing happened im still trying



  • any of u guys can think of any solutions let me know
    if not my honest last answer is restarting my mods(its ok anyway since these mods are unstable/i can do better)



  • You might not want to use Replace cars as it makes the game non stable.
    You should always prefer add on cars.

    From what you write one possible reason for your texture flickering issue is the gameconfig. Try to put a 1x traffic peds gameconfig instead.

    If you have Add on cars installed here is what to do

    decrease the size of the textures of all your add on cars to 512x512 max and it will solve your texture flickering issues.

    for each car.

    1. Open the ytd file using OpenIV.
      On the left hand corner you will have the size of the textures (example : "4096x4096, DXT1, Mipmaps:9")
      2)Extract in jpg format on your desktop each texture where you have a number above "512x512"
    2. Open Photoshop, or any image editing software.
      Load the Jpg texture. Go to options, Resize and reduce the size to 512x512 maximum. To compensate the loss of details, you can sharpen it a bit.
    3. Save the modified texture in .jpg format on your desktop.
    4. Reimport the modified texture in the ytd file with OpenIV.

    The vanilla cars YTD and YFT files combined often weight less than 5MB, whereas some downloaded car can weight 20 to 30mo (some car creators put useless details such as 4096x4096 textures for Tail light or tires... if you want to compare,the size of a tail light for Vanilla vehicles is 256x256 pixels).
    By doing the above you will fix the Texture disappearing issues.
    Your goal should be to reduce the car ytd size to 15MB maximum. Below it's even better but you will lose details.



  • @Coppa_Calypse I'm probably gonna restart my mod folder but I'll keep this in mind next time something stupid happens to my game 👍



  • @Coppa_Calypse What Pc Upgrades will i need for this to be powerful enough?



  • A Geforce GTX 1050 would be enough to have decent FPS. It is useless to buy tons of DDRAM as it has no impact on the game max number of vehicles peds etc. You might want to use the mod "Infinite gameconfig" to avoid crash if you plan on having add on cars and peds.



  • @Coppa_Calypse Hey I did the gameconfig and that one thing where it told me to delete all my replace cars in traffic and
    even in 0.1 traffic and peds or just 0.1 traffic it still Does this problem
    however i am gonna get a geforce 2060/2070 but thats later on



  • @Soviet6534 Then i'm sorry but i'm running out of solutions for you. You could try to completely reinstall a clean game, go test in game each time you make a change/ install something new to see if the issue occurs again, and make regular backups of your game.



  • @Coppa_Calypse Ok thanks for trying
    i also think it could be rockstar but idk maybe idk



  • Anybody Please Help Im lost And stuck I have No Solutions please help me



  • @Soviet6534 You were given a solution that is guaranteed to work. Manually (DO NOT USE OIV AUTOINSTALLERS) rebuild your mods folder. If you don't know how to do that, or starting fresh and trying one mod at a time with backups at every install is too much work, then I can say modding is not for you. No one is gonna help diagnose a bad game with 100 different variables, your gonna have to do the hard work yourself.



  • @InfiniteQuestion Ive Been Known That I know How To mod Gta V And Rn Im actually Redoing my Mods folder i must sleep now but thank u



  • Well I Found A Fix I think
    A:You redownload all your mods one by one
    B:You Need to Have A GTX 2070 OR Higher (compatible to run/use mods)


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.