Log in to reply

issues with mlo..........

  • @pr-boy Could be, I have never tried the Map Builder mod since I don't need it. I haven't even looked at the comments section for it to see if other people are having issues.

  • @pr-boy I've been reading the comments in the Map Builder mod and there are a lot of people having crashes after installing it. I'm going to test this mod first to see if it crashes my game too.

  • @chonkie hmm................ i don't know why map builder to crash my game, so i just asked omega king.

  • And to be honest, Map Editor is an outdated way to try to make things. I believe CodeWalker is a much better option for making edits or new ymaps for exterior mods. CW can also help make mlo or edit a mlo if you don't use 3ds max. And map builder is just more props, which you really don't need. Plus, don't try to make a ymap "interior" using either, because you will have issues like rain "inside" since the game only recognizes mlo as interiors.

  • @chonkie i got some questions, is that codewalker similar with map editor??? and is map builder still need when i use codewalker???

  • @pr-boy It isn't really that similar to Map Editor. You are kind of in the gta5 world when you place items, but not in the actual game, CW renders the world in. You can do soooo much more with CW though. You also have to know what you want to use, but that part isn't difficult, you can search for things in the included rpf explorer or you can search for vanilla entities (or props if you want to call them that) using OpenIV to get the names of things. You can directly make a ymap in CW so you don't have to convert a xml to ymap. And no, you don't need Map Builder to use CW. Map Builder is just more props used to make things in an incorrect way in my opinion. Making things like buildings or making terrain by putting together a bunch of props is not that great for game performance.

  • Here is the link to the CW discord. You can get the latest release of it from the release channel, the version on gta5mod is not current. https://discord.gg/snSAPe

  • @chonkie oh sounds interesting, i'll try to use codewalker.

  • @pr-boy There is a small learning curve to using CW, but it is worth it. It is a lot easier to make things once you do get the hang of it. You can edit so much more stuff in CW, like I said you can edit vanilla mlo or addon mlo, scenarios, and a lot of other stuff I don't know about yet. I learned and still just use 3ds max and my brain to make my mlo and edit them, although I do use CW to place yft items into my mlos

  • @pr-boy I just installed map builder to see if I got a crash and I do crash with it in my game. I do think that is your issue as well. Also, I never recommend installing a mod using an OIV installer, too many things can go wrong if the mod author didn't do it properly and it makes it more difficult to uninstall unless you know what you are doing.

  • @chonkie yeah map builder mod got an issue for real, however i don't know how to fix it. so i just asked about this to omega king.

  • @pr-boy Since I didn't see an uninstaller in the download, you will need to manually remove the files that the installer installed. You can find what it installed and where those files were installed by opening the assembly.xml If the oiv added folders or rpf that you don't have any other modded files in, then you can just delete those folders/rpfs from your mods folder without the need to replace with vanilla files.

    Odd thing, I just tried to load my game up a second time with it still installed and it has not crashed on me yet. That's also with my mlo and a few others installed as well.

  • @pr-boy I can tell you that it installed the mb_addons dlcpack and it's line in the dlclist, it installed a custom_maps folder if you didn't already have one and it installed the marina.ymap. It installed an objectlist.ini in the scripts folder.

    If one didn't exist, then it installed a new gameconfig.xml, a PackfileLimitAdjuster asi and ini, a HeapAdjuster.asi and .ini and a MapBuilderInstallLog.txt in the root folder. I don't know if it actually overwrites those files if they already existed since I already had all of them and can't tell if they are a different version. The PackfileLimitAdjust and HeapAdjuster should be the same because those haven't changed or needed to change in a long time, but the gameconfig, if it was replaced, could be an older version or just one I don't want so I don't like the fact that it installed it's own if it did. I can easily replace that with a different one if I want to.

  • @chonkie then maybe it is just a gameconfig's issue. I think like this.

  • @pr-boy I haven't changed the gameconfig from what Map Builder might have installed. I've been driving around to each mlo I have installed at the moment and have had no issues. Here is a pic of what I have installed right now. No script mods installed to test yet. I really think it is SPA conflicting with something. I have some errands to run real quick but will test that once I get home. Still don't know why it initially crashed when I first installed MB, but sometimes the game does dumb stuff like that. alt text

  • @chonkie i have played with that issue for a long time, now i think that crash causes only a particular spot, if i don't come around the spot. My game doesn't crash.

  • @pr-boy I've done some more testing, playing around. I installed a few more mods, including Single Player Apartment, and have had no crashes after an hour of driving around, did a mission, blew up a bunch of cars, bought some of the houses/apartments. You must have an issue with one of these other mods, iv style car exit, mission maker, map editor, mk2 weapon giver, hkh business mega pack, because those are the only ones I haven't installed yet to test. Either one of those or you have a different issue that will take more trouble shooting on your part. It may be easiest to start over your mods from scratch. Here's a pic of what's installed on my game recently without issues. alt text

    What area are you trying to go to when your game crashes? Have you looked at any of the log files to see if there is anything in any of them that show what is causing the crash? Is there anything in particular in that location like one of the houses/apartments or anything else mod related? Maybe I just haven't gone to the right apt yet to cause the crash since I haven't been to them all.

  • @chonkie i think that crash causes rockford hills, vinewood hills, eclipse blvd.

  • @chonkie exactly is in pacific standard bank.

  • @chonkie i don't know about this yet, so i'm bout to using codewalker til i fix this issue.
    thanks to help me.

  • @chonkie i fixed map builder's issue. but i don't know about mlo issues still.....

  • @pr-boy Hmm, the only thing I think that would deal with that area specifically besides SPA would maybe be the business mega pack. Try removing that and going in the area. I'm working right now but will test that area with just SPA and the other mods I already have installed to see if it crashes.

  • @chonkie i tested mlo and it worked, i think it was only an issue of map builder, thank you for help me.

  • @pr-boy Glad to hear you're not crashing any more. Still odd about it being an issue with map builder for you, since I still don't have an issue with it being installed, except for the fact that I'm not using it and it is taking up space :laughing:

    Delete in your dlc list
    Patchday 26ng and mpsecuritty

    Then load the game and if it works you can then put the
    atchdat 26 and mp sec back if kt doesn’t work im sorry :( it worked for me

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.