Log in to reply

Map Mods Won´t load completely

  • Hey guys I´ve been looking for any solution but so far nothing comes up, I´ve downloaded around 4 xml files which would add a Carrier, a new airport and things like that, but when I select them with the menu editor it shows me that the xml file was loaded but when I go to that part only the props appear, and that happens in all of the mods I tried, for example in the Carrier I used about 3 different xml files from different modders, and all of them had the same issue, the props like cargo boxes, radar antennas worked but the most important thing the carrier itself did not spawned I thougth it was my Native Ui version, scripthook, scripthook.Net , visual , mapeditor version,object list version, but I made sure I got the last of all and it did not work, I tried with the Ymap option but it also did not work.

    If there is anyone that know what´s going on I would really appreciate your help, I will put an image that shows basically the issue.

    Thank you guys.alt text

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.