Log in to reply

Peds stop and exit vehicle

  • While in story mode I have a new glitch when a pedestrian gets either close to me or if I look in their direction they stop, exit their vehicles, close the doors and just stand there (some start talking, others walk away eventually but they do not stop in fear and run away). This makes it very difficult to drive since cars break as soon as I get close to them.

    I have so many new mods that I installed in the past few days since the problem has started and I don't know where to look or where to even start. Has anyone had a similar issue and know how to fix? All of my searches turned up 0 results. Any help would be appreciated. Thanks.

    Screenshot ---> https://ibb.co/xYGW3zC

  • Remove the newly installed mods then replace them one by one, starting the game and testing to see if the problem occurs after each mod is installed.

  • @IreBurn Thanks for the suggestion but this wont work in my case. It is way too many mods (50+) and some were very complicated to install. If anyone has experienced this exact problem and know how to fix, please reply.

  • That's the solution. Either you do what I suggested or you tolerate the problem.

    It might be helpful though if you listed all the mods you have installed.

  • @Rebel420 Yeah, biggest tip for the future is to only install a single mod and test it thoroughly before adding another. Makes troubleshooting much easier.

  • You can also try taking them out one by one...? Otherwise, try to recall after which mod this started to happen.

  • hmm but i only installed oiv files and they do not have an uninstall option.

  • I am now experiencing the same problem, this was after i installed some car add-ons through dlcpacks in openIV. Anyone know a fix? I am going to just try to remove the cars I added to see if that works but is there also another way as well?

  • update: it didnt work, peds are still just stopping and exitting their vehicles around me

  • same thing happens to me. At first i thought it was the lively mod or whatever it's called that did it, but it persisted after i removed it.

  • I don't mean to bump this old thread but I'm also experiencing this issue and have no clue what causes it or what fixes it.


    @ToxicSnakeYt without knowing precisely what mods and scripts you have in your game, nobody, that has not experienced the same issue, can help you.

    Screenshot your scripts folder and list which things are added in your mods folder

  • Disinstall and reinstall the Menyoo mod, for me it worked

  • @ATD_dru you're answering a 4 month old thread and uninstalling Menyoo is absolutely not the answer. May have worked for you if you believe that.

  • i also having the same problem
    can anyone help me ?

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.