Log in to reply

Game Randomly Stopped Loading Mods Folder

  • Hello all,

    So, my GTA has been modded for around a month and a half now with no issues. I have a Mods folder, a scripts folder, numerous car & weapon mods and 2 scripts. The script mods I’m running are LA Roads and Dismemberment. Aside from this I am running Menyoo, and a bunch of add on car mods with a few vehicle sound mods.

    Now last night, I was adding a few new cars to the game. I added 3 in total, before launching the game I installed a sound mod for the M5 I added. I did this replacing a vanilla sound file, with a modded file. I then went to the modded M5s files and replaced the audio section with the name of the new car it’d been replaced with.

    I then proceeded to launch GTA V and not a SINGLE mod loaded besides menyoo. Menyoo launched perfectly with 0 issues. Menyoo is inside the games main directory of course, so it was bound to launch regardless. Anything inside the mods folder however (which is practically where EVERYTHING is) failed to launch. No weapon mods. No car mods etc.

    Now, I feel it’s worth mentioning this is what I’ve tried so far, I don’t think it’s much but I may aswell say:

    I replaced the sound mod file with the vanilla file.

    I removed all 3 modded cars entry lines from dlclist.xml just incase any capitalisation in the <Item> lines were causing any issues.

    I removed all 3 modded car files from the dlcpacks folder.

    I installed the latest scripthookV (if I wasn’t already using the latest that is) and put it into the directory.

    I uninstalled and reinstalled ALL of OIVs ASI Loaders.

    I removed mods and scripts folder from the directory, verified game files and then put them back in.

    Used an XML Checker to check there were no issues in the previous dlclist.xml (with the new car mods removed).

    All to no avail, I launched again, the mods folder yet again failed to launch.

    Any help would be appreciated! Really puzzled here.

    Message #general

  • Tried to make a whole new mods folder, shit's still broken. Put one car mod in the new mods folder and it isn't working at all. Anyone got any ideas or am I just never modding GTA again?

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.