Log in to reply

dlc ymap maps won't load sometimes!

  • Hi, I'm running the latest GTA V version (Warehouse) and I updated OpenIV, ScriptHookV, ScriptHookVDotNet.

    Some of my ymaps sometimes doesn't load and sometimes it loads half of it. I run another 10 ymaps as well and one of them won't load sometimes. What's the problem? sometimes every map loads though! (After I launch the game) Thank you.

  • Possibly you have too many ymaps at the same time than the max values alowed by your gameconfig.

    Try removing them all and only reinstall one map, one that is normally bugging.

    Load the game 5 or 6 times. If the map always appear normally without any bug, you will have confirmation that your gameconfig does not support so many ymaps at the same time.

  • That is correct, 1 map loads fully without any issues. However most of time some parts (props) within the 10 ymaps I load doesn't fully load, sometimes they do, sometimes they doesn't, randomly on one of the maps, while 1 ymap fully loads everytime I start the game. Is that a gameconfig.xml issue? Where can I edit those values in there, in total the maps takes less than 1mb. -I also remove unnecessary peds and vehicles, and keeping just props.

    Also, would it change anything if I use 1 .ymap file than 10? or it won't matter and it could be either some buggy map, or a gameconfig?

    edit: tried making 1 single ymap with all the ymaps, didn't change much besides the missing parts are staying the same and not randomly changing. Pretty much sure gameconfig.xml is limiting. Is it possible to change it? I downloaded bunch of them, only 1 won't make my game crash but it does nothing to the missing props.
    I need to manually change it in the gameconfig, I just have no idea what.


  • resolved

  • @Vampnos how u resolved it???

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.