Log in to reply
 

Key Remap bug



  • Getting really tired of this piece of shit game, man.
    I use Smooth Throttle by Kryo4lex. His mod is perfect. I usually have the accelerate button on the game mapped to left shift, and the throttle on his mod mapped to W.

    Worked perfectly until now. Next thing I know this piece of shit game is telling me this
    https://imgur.com/a/rwKFrGu Literally showing up out of nowhere, no problems until this point.

    Then when I reset the keys to default and try to rebind them again, it shows me this
    https://imgur.com/a/c3mgUx2

    It has nothing to do with the mod folder or an update. I removed the mod folder, and this problem still persists.

    I already know there's no way to fix this, but I ask this one question. Why must certain game developers be this completely retarded and inept? Especially the idiots working at rockstar north?

    Say what you want about Ubisoft, but at least Watch Dogs 2 allowed you to remap any binding to any key, no questions asked, and without any stupid unnecessary restrictions. And even when there was a key left unbinded, it still allowed you to, I don't know, actually play the goddamn game?



  • @Brukanator Don't bind your keys in the menu if you want to customize it. X64/data/control/default will contain all keyboard keys. You can leave the whole thing blank, but you can no longer bind from the menu but why use the menu in the first place? I agree about no being able to leave items blank, Rockstar Editor no I don't want to record right now!



  • Tried that, but I'm met with this screen
    https://imgur.com/a/B62WqP3

    This game quite literally will not allow me to play otherwise. I think I'm just shit out of luck with this one. It's really funny how supposedly good developers like rockstar north make such braindead decisions when it comes to simple matters like this. To tell you the truth, it's really the mods that make this trash game worth playing.



  • Only on a shitty rockstar game do you get a message like this

    https://imgur.com/a/m4R2vUj



  • @Brukanator I think you should look at your base files if it's giving that message without the mod folder. I have all my keys modded, there is zero reason to go to the keybind menu therefor there is zero reason to see that error. Mine does the same thing, just ignore it and manually change.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.