Log in to reply

Missions don´t start

  • I got the problem that some missions just don´t start. I tried it without my scripts, menyoo and simple trainer but still doesn´t work. For example in the beginning when you steal the cars, I can get in but then nothing happens, I can´t drive or do anything. Or the when you meet Lester the first time, I go to his house but then nothing happens. I would be very grateful if someone got a fix for this.

  • @Nitro_freak99
    If you have a custom 'gameconfig.xml' installed. Try it with a vanilla one & see if that works?

    Vanilla gameconfig location:

    'mods' folder gameconfig location (place vanilla gameconfig here after making backup):

    If the vanilla one works, it's most likely the MISSION stack has been edited in your custom 'gameconfig.xml'.
    Reset it manually in your custom gameconfig as per instructions here.

  • @a63nt-5m1th With the vannilla one, the game doesn´t even start, so i tried editing the custom gameconfig but this still doesn´t get the mission to work.

  • @Nitro_freak99
    Worth a shot, shame it didn't work :slight_frown:

    Not sure what it could be, but here are a few other ideas. Basically, you want to eliminate various parts of the game until you find where the problem resides.

    Deactivate auto-save, this has worked for similar issues on consoles at least.

    Perhaps try a vanilla 'gameconfig.xml' combined with a vanilla 'dlclist.xml'.
    That might hopefully get the game to load & answer whether it's gameconfig related (could be another edited mission related gameconfig value causing it etc).

    Hit & miss, but perhaps try a heap of different modded gameconfig to see if you find one that works.

    Remove any mods like Open All Interiors (mod author says "I recommend you use this mod in free roam only, or after you've completed the game" on OAI description page) or any multiplayer map enhancements & try it without them.

    Try deleting 'settings.xml' from you're Documents folder (after making a backup if it's modded) & let the game create a new one.

    Try running your game completely vanilla (ideally) or at least with OpenIV's plugins uninstalled (OpenIV > Tools > ASI Manager > Uninstall all) & confirm it works like that by starting a completely new game (don't use any old saves etc).

    Search your C: drive for 'pc_settings.bin' & 'cfg.dat' (they should be in the same folder). Make a backup of them & then delete them (new ones will be created on starting the game) & then start a completely fresh new game (don't use any old saves etc).

    You can do those last three together, to save a bit of time if you like.

  • @a63nt-5m1th Completely vanilla works, but the others also didn´t get the missions to start :(

  • @Nitro_freak99
    :slight_frown: (it's not the worst of outcomes though, at least now you know it's fixable :thumbsup:)

    What I would do in this situation:

    • Rename the 'scripts' folder to something else (just to keep it out of the way for now)
    • Rename your 'mods' folder to something else ('mods - Backup' etc)
    • Create a new folder called 'mods' to replace your old one
    • Test the game using just an empty 'mods' folder at this stage, just to make sure it isn't purely OpenIV .asi/root folder script related etc.
    • As long as an empty 'mods' folder works, then start reintroducing '.rpf' archives & folder structures one at a time, moving them from your renamed 'mods - Backup' etc folder to the new 'mods' folder, testing the mission after each change.
    • I'd probably start by reintroducing 'x64a>z.rpf' one at a time first.
    • If a folder structure (like the 'dlcpacks' one) seems to cause the issue, either use the same process of manually reintroducing one dlc at a time to find out which one is causing it, or you could remove/reintroduce 'dlclist.xml' entries to accomplish the same also, if you prefer that.

    That should highlight where the problem exists at least. Hopefully, just one '.rpf' or something you need to reinstall mods to/copy files over from your backup (careful not to reintroduce the error doing that)/worst-case leave as vanilla etc to fix it.

    Can't remember if the game auto-saves after the prologue & before the Franklin & Lamar mission?
    If it does, you want auto-save on so you can load the game up at that point, skipping the prologue to save yourself some time (once you're in the bank, going by some youtube vids anyway, you should hopefully :fingers_crossed: be able to access the load screen).

    Best of luck, let me know how you get on :thumbsup:

  • @a63nt-5m1th Nothing worked, so i guess i gonna try reinstalling the game.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.