Log in to reply
 

weird tail lights and not in right position problem



  • hello guys i have a problem with like half of my addon cars where i have these red lights on my tail lights that are not suppose to be there how can i get rid of them?

    thanks guys.

    pictures are here: https://twitter.com/kkurt89050148/status/1300165538413514753





  • @a63nt-5m1th already did that and does not help



  • @BrokkoLEE
    Use Ctrl+F3 in OpenIV & search you 'mods' folder for 'graphics.ytd'

    If you have a 'graphics.ytd' here:

    ...\mods\update\update.rpf\x64\textures\graphics.ytd

    Replace the corona texture in there instead. :thumbsup:



  • @a63nt-5m1th yeah i did that and it is installed correctly i can see that the file changed but still when im ingame some addon cars have the problem



  • @BrokkoLEE
    Hmmm? :thinking:
    Have a look within the individual car's '.ytd's & replace any 'corona' texture you might find in there, with the file from Corona Begone.
    They must be getting the corona texture from somewhere?!

    If you are still having issues:
    Link to one of the vehicle's that does it (or upload the dlc to Mediafire etc) & I'll download it & take a closer look. :thumbsup:



  • I play on Xbox and I have my account on this website linked to my gta 5 account but I downloaded a couple mods and it didn't do anything to my game. Does anyone know what is wrong?



  • @SoberDad516
    Mods on this site only work on PC. (if that doesn't answer your question, create you're own thread with more details etc :thumbsup:).
    Also, as a general rule of the entire internet, don't hijack other people's threads, unless it's on topic :thumbsup:



  • @a63nt-5m1th i think its just the addon cars because all the other mods dont have this problem, its not that big of a deal tho ill just ignore it.
    thanks for helping homie.:punch:



  • @BrokkoLEE
    :thumbsup: If it keeps bugging you, give me a link to one of the vehicle's, it should be fixable once I get my hands on the files. :thumbsup:


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.