Log in to reply

I'm relatively new to modding, finished installing all mods and game crashes when attempting to launch story mode

  • The game worked before adding mods on to it. I downloaded the following mods [not many]

    menyoo mods
    GTAV heap adjuster
    Packfile Limit Adjuster
    Natrural Vision Remastered
    LA vegitation
    add on spawner

    my scripthook pad looks like this
    // GTA V SCRIPT HOOK (build Aug 16 2020, v1.0.2060.0)
    // (C) Alexander Blade 2015-2020
    [13:32:50] INIT: Started
    [13:32:50] INIT: Success, game version is VER_1_0_2060_0_NOSTEAM
    [13:32:50] INIT: Registering script 'AddonSpawner.asi' (0x00007FFCCDACBD30)
    [13:32:50] INIT: Registering script 'Menyoo.asi' (0x00007FFCAF649EF0)
    [13:32:50] INIT: Registering additional script thread 'Menyoo.asi' (0x00007FFCAF65A3A0)
    [13:32:50] INIT: Registering script 'NativeTrainer.asi' (0x00007FFCF8FBA3C0)
    [13:32:51] INIT: Registering script 'timecyclemods.asi' (0x00007FFCEF4C2480)
    [13:33:00] INIT: wnd proc 0x00000000FFFF134D
    [13:33:00] INIT: IDXGISwapChain 0x00007FFD0B6DB438 (0x00007FFD0B644F80)
    [13:33:00] INIT: IDXGISwapChain set

    I also might add that this all worked for a day and i played for 5-6 hours with all of these installed, when I attempted to launch the next day I started having this issue. I reinstalled the game and all of these mods and still no change to the situation. Any help is appreciated.

  • It crash because Scripthook is outdated you need to wait for an update

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.