Log in to reply
 

Confused about new clothes/accessories for MP freemode. I can't find the new ones no matter what trainer i use.



  • Hello everyone, i have the latest (2060.1) non-steam version of the game, i installed the backpack collection mod https://www.gta5-mods.com/player/backpack-collection-for-mp-freemode-male in the "Mods" folder, so i'm pretty sure i haven't messed up the original files, but i can't find the new stuff no matter what. I tried browsing with Skin Control, Simple Trainer and Menyoo. Nothing. To be honest this is a probem i had since forever, i was never able to add new clothes and stuff for the MP models, but i wanted to see if i was lucky this time. I wasn't XD

    Can anyone solve this mystey once and for all?



  • Still trying to figure out what the problem is, however i've been doing tests and i noticed something: mods that add something new, with their own .rpf archives, such as new interiors, houses etc. generally don't have any problem showing up, while mods that REPLACE already existing stuff don't work, either by crashing the game or more frequently simply not replacing anything. Almost as if OpenIV doesn't prioritize the "replaced" stuff in the "mods" folder. Is that possible? Any info would be greatly appreciated.



  • @Effe78 use EMF(https://www.gta5-mods.com/tools/car-weapon-folder-for-replacer) you should be able to find them with a trainer



  • @v1r An interesting tool! But i doubt that it will be useful for peds such as the MP models or other streamed peds, since the target .rpf archive says componentpeds ( i might be wrong on something here) but anyway thanks for your suggestion! i will keep testing!



  • oh man you are right i must be blind or something i completely missed the mp freemode part. hope you find a solution man



  • So, noticed something else: i tried other mods that replace mp clothes, and when i open a trainer (Simple, Menyoo, Skin control) the amount of the new stuff is subtracted from the total number of items in that slot. Example: say there are 100 shirt models in game, i install a mod that replaces 2 shirts, well the trainer says there are 98 shirts. I can't access the new (replaced) ones because of that. At this point i'm more curious than hopeful. What the heck is going here? Again, any suggestions would be greatly appreciated.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.