Log in to reply

GTA V doesn't launch

  • Hello.
    I have GTA V build 877 online 1.36
    and I have Script Hook V + Native Trainer
    but suddenly gat v doesn't load up, without an error.
    just nothing happened, and it worked before,
    I don't update my GTA v no steam or epic games,
    so what could happen? someone knows?
    I have tried to reinstall but none.

    thank you so much

  • Hello Idabhauser, You said you had script hook v right and it crash. Well have you tryed downloading Script Hook Script Hook V .NET and link: https://da.gta5-mods.com/tools/scripthookv-net just put the [
    ScriptHookVDotNet.asi, ScriptHookVDotNet.ini, ScriptHookVDotNet2.dll and the ScriptHookVDotNet3.dll. file in your main gta folder and see if that helps :)

  • Same happens to me, it crashes without an error during the loading screen after I select Story Mode. I removed the mod folder and it still happens, I removed scripts and it happens, it only was resolved when I removed Dinput8.dll. What the fuck.

    I think the problem IS scripthookVDotnet because thats the last thing that loads before it crashes. It's the last thing on the logs. I am using the latest scripthookVdotnet 3.4 and I have installed the redist and 3.8 dot net runtime..

    Is the new version 1.0.2060.1 blocking scripthookdotnet? Or like, maliciously crashing the game because it contains modified files? I wouldn't put it past rockstar to attack modders in this way.

    Please help

  • Faulting application name: GTA5.exe, version: 1.0.2060.1, time stamp: 0x5f4d2237
    Faulting module name: GTA5.exe, version: 1.0.2060.1, time stamp: 0x5f4d2237
    Exception code: 0xc0000096
    Fault offset: 0x000000000159cd46
    Faulting process id: 0x4abc
    Faulting application start time: 0x01d68f6c3e390132
    Faulting application path: H:\Program Files\Epic Games\GTA\GTAV\GTA5.exe
    Faulting module path: H:\Program Files\Epic Games\GTA\GTAV\GTA5.exe
    Report Id: c7771ccb-075f-4109-ad3d-e6f45d6d8510
    Faulting package full name: ___________
    Faulting package-relative application ID: ___________

    No information on the package or app id thats faulting. Its like it forgets its trying to load GTA5.

    ScriptHookV log: // GTA V SCRIPT HOOK (build Aug 16 2020, v1.0.2060.0)
    // (C) Alexander Blade 2015-2020
    [13:17:58] INIT: Started
    [13:17:58] INIT: Success, game version is VER_1_0_2060_0_NOSTEAM
    [13:17:58] INIT: Registering script 'ScriptHookVDotNet.asi' (0x00007FFBFAA21480)
    [13:18:07] INIT: wnd proc 0x00000000FFFF0FC5
    [13:18:07] INIT: IDXGISwapChain 0x00007FFC1F28B438 (0x00007FFC1F1F4F80)
    [13:18:07] INIT: IDXGISwapChain set
    [13:18:07] INIT: DX init started
    [13:18:07] INIT: DX feature level B000
    [13:18:07] INIT: DX init succeeded

    ASI Loader log
    // GTA V ASI LOADER (build May 2 2015)
    // (C) Alexander Blade 2015
    LIB: "C:\Windows\system32\dinput8.dll" => 00007FFC02CE0000
    API: "DirectInput8Create" => 00007FFC02CE2230
    API: "DllCanUnloadNow" => 00007FFC02CF5220
    API: "DllGetClassObject" => 00007FFC02CF5330
    API: "DllRegisterServer" => 00007FFC02D04740
    API: "DllUnregisterServer" => 00007FFC02D049C0
    LOADER: Loading *.asi plugins
    ASI: Loading "H:\Program Files\Epic Games\GTA\GTAV\OpenIV.asi"
    "OpenIV.asi" => 00007FFBFBAF0000
    ASI: Loading "H:\Program Files\Epic Games\GTA\GTAV\PackfileLimitAdjuster.asi"
    "PackfileLimitAdjuster.asi" => 00007FFC01150000
    ASI: Loading "H:\Program Files\Epic Games\GTA\GTAV\ScriptHookVDotNet.asi"
    "ScriptHookVDotNet.asi" => 00007FFBFAA20000
    LOADER: Finished loading *.asi plugins

  • I just found out that there is a new version of ScriptHookV (not dotnet), 2060.1.. About to see if this fixes it. http://www.dev-c.com/gtav/scripthookv/

  • It worked. The new scripthook 2060.1 solved it. Try it

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.