Log in to reply

ELS Lightbar not working

  • From one day to another I started up GTA V like I always do and the flashing lights on the lightbar won't work the only lights that work are the ones shown in the video

    I've tried 3 solutions but none of this have worked

    1 I've reinstalled ELS

    2 I reinstalled ASI loaders

    3 I reinstalled ScripthookV

    Any ideas of what's causing this issue? (a key I never pressed before I pressed it and did nothing before shutting down GTA V the last time it was working all fine was this key " \ " I tried pressing it again but it didn't do anything)

    the video showing the problem is this any help is appreciated


    I was just watching some ELS videos and I pressed Ctrl P to bring up ELS UI and my WW lights are not activated
    Any ideas how to activate them again?

  • Update: I reinstalled GTA V and still the same
    I also downloaded the ELS XML for the model again and no
    I really don't see where the problem is, please help

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.