Log in to reply
 

I can't get Menyoo neither Character Swap to work since 1.0.2060.1 update.



  • I only use Menyoo and Character Swap to play as a female character during missions, they worked fine until the last update, I updated ScripthookV and ScripthookVdotnet.

    I already checked if Character Swap and Menyoo are activated with the same key, and they're not, Menyoo is in F8 and CS is in F6, I also have native trainer but pressing F4 does nothing either. It's really fun to play with Trevor, Michael and Franklin, but I want to feel more immerse in the game.

    Do I need an extra file to get them to work?; If there's no solution to this to date, is there any way to downgrade my game? (without rockstar forcing me to update)

    I read in the "how to ask for help" post that I must give this:

    Asiloader: https://pastebin.com/ZTpap5uC

    ScripthookV: https://pastebin.com/w3BXvLN6

    MenyooLog isn't relevant.



  • @Lesska_ You need to find the older .exe of the game to be able to downgrade unfortunately :/

    To prevent it updating again, you can use https://www.gta5-mods.com/tools/no-gtavlauncher . 1.0 version works fine for me.



  • @Aurora11

    I've considered using this mod before, but the pinned comment ("the SocialClub detects the version of the game and prevents its loading if it's not up to date. We currently have no solution to this, apart from bypassing the SocialClub's verification... which would make this mod a crack of the game. This is not our will.") discouraged me from trying to downgrading my game, I'm gonna try it but i'm pretty noob to mods in general, I hope I don't break my computer.

    Thank you for replying.



  • @Lesska_ Oh. Fuckstar never cease to amaze me with insane amount of bullshits as always...

    I guess it no longer works for the latest version of the game anymore however I can confirm it's 1.0 version still working with 1.50 version ( 1.0.1868.1 ).

    If you want to downgrade your game version I can help you with it. There are some.. well... way around to downgrade the game with a little help from the outside. Send me a pm if you need help with it or let me know.

    The other option for you to be use a cracked exe but I can't share any info about that unfortunately nor know any safe crack either :/

    But if you want a downgrade, I can help with that.



  • Thanks for the advice, I gave it a try it didn't work, but I did see a tutorial by GTA Gamer on how to downgrade to 1.0.1868.4 (I assume it should be the same) so I'll try that too. The only problem was that downgrading always results in auto updates, despite the "onlyoffline" commandline thingy.

    GTA V is actually the first game I legitimaly bought on pc, so it feels kinda weird having to search for a cracked exe. If the downgrade to 1.0.1868.4 doesn't work, I think i'll have to give it a try too.



  • So I succesfully downgraded my game to 1.0.1868.4 and got Scripthook for that version... still nothing, the game doesn't crash, it's just that menyoo and characterswap don't appear at all.

    I checked asiloader to see what's up, and appeareantly they fail to load:

    "*// GTA V ASI LOADER (build May 2 2015)
    // (C) Alexander Blade 2015
    LIB: "C:\WINDOWS\system32\dinput8.dll" => 00007FF817040000
    API: "DirectInput8Create" => 00007FF817048F80
    API: "DllCanUnloadNow" => 00007FF817059EB0
    API: "DllGetClassObject" => 00007FF817059F80
    API: "DllRegisterServer" => 00007FF817063CB0
    API: "DllUnregisterServer" => 00007FF817063F30
    LOADER: Loading *.asi plugins
    ASI: Loading "C:\Program Files\Epic Games\GTAV\CharacterSwap.asi"
    "CharacterSwap.asi" failed to load
    ASI: Loading "C:\Program Files\Epic Games\GTAV\GTAV.HeapAdjuster.asi"
    "GTAV.HeapAdjuster.asi" => 00007FF81D9A0000
    ASI: Loading "C:\Program Files\Epic Games\GTAV\Menyoo.asi"
    "Menyoo.asi" failed to load
    ASI: Loading "C:\Program Files\Epic Games\GTAV\openCameraV.asi"
    "openCameraV.asi" => 00007FF815BF0000
    ASI: Loading "C:\Program Files\Epic Games\GTAV\OpenIV.asi"
    "OpenIV.asi" => 00007FF815BC0000
    ASI: Loading "C:\Program Files\Epic Games\GTAV\PackfileLimitAdjuster.asi"
    "PackfileLimitAdjuster.asi" => 00007FF818E30000
    LOADER: Finished loading .asi plugins
    "

    Not that it makes any diference, since before downgrading they did, and still weren't working.

    Maybe a full reinstall will do?
    Problem is that with a third world conection like mine, it will be at least 3 days.

    I really don't know what else to do.



  • @Lesska_ Do you have the CharacterSwap and Menyoo folder in your GTAV directory? Not having them in your directory would cause this issue.

    Other than that, I don't know why it won't load for you, both work fine for me and I'm on 1.0.2060.1.



  • Yes before the update everything was working fine, I didn't know at first that the crashing was due to an update, so I installed other mods to see if I could fix it, but those were HeapAdjuster and PackfileLimitAdjuster, and I deinstalled them a couple days ago. Still nothing, I really don't want to spend 3 days redownloading everything. Is there a way to make a sort of clean-ish copy of the game without going through that?

    https://imgur.com/a/LfPmaAR



  • @Lesska_ Try verifying your game files, it will re-download any modified files. However, I don't see the CharacterSwap folder in your directory in your pictures, maybe reinstall that mod.



  • So yeah, verified game files, reinstaled every mod, incluiding Scripthook v, still nothing, I'm just lost at this point.

    Asiloader is still the same:
    https://pastebin.com/vaQFp7zD

    I apologize for being too noob, I'm trying everything I see on Internet but nothing works.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.