Log in to reply
 

The game crashes with nothing.



  • I just go in, drive on the map and the game crashes without any errors (I also looked at the .log files ScriptHookV and ScriptHookVDotNet and there are no errors in them), and this crash occurs after a couple of minutes of playing. The mods that I have installed are different cars and a few maps (about 40 cars and 10 maps).


  • MODERATOR

    It's because you installed different cars and a few maps (about 40 cars and 10 maps).



  • @ReNNie dawn, I've seen some dudes have more than 100 machines installed and their game works more smoothly.



  • @Black_Fire Cars are ok, I have around 100 addon cars (60 of them are seperately installed, 40 installed in 2 packs) and like 30 replace cars. Maps however might cause problems especially if they are ymap because they are very performance heavy very unfortunately :/

    I might suggest you backing up your map mods and try playing without them. If the crash doesn't happen then backup your car mods and try again after deleting them.

    A tiny little tip: If you have any bicycle model mod installed, the game will crash. I have still yet to find any non crashing bicycle model mods.
    Another tip is, if it's crashing always at a certain location, this might be a gameconfig problem or a left over mod. For example, if you install a ped population mod that adds new peds to world, the game will crash if you don't delete them from popgroups. Same with vehicles too. I doubt this would be the problem but wanted to mention it just in case.

    Cars with high quality liveries are problematic, especially they have more than 1 livery. Let's say you have a police car with 3 liveries each one is 4K. When that car spawns in game (either naturally or you spawning with trainer), game will load all 3 of those 4K liveries despite only 1 livery is being showed up. and this will cause heavy performance impacts.

    Try these as a start and let me know if it works or not.



  • Did you play the game before modding it?
    If you just installed it and modded it,then that can be the problem.
    Also,do you have any maps installed?
    Try getting a custom gameconfig.



  • @Aurora11 my game crashing in this area:alt text



  • @Black_Fire If it's crashing at the exact location once you drive into that circle (for example always when you just pass the Zancudo), this might be because of a leftover mod that changed popgroups. If you have any mods installed that adds new peds or vehicles and adds them inside popgroups.ymt , the game will crash once you reach that area.

    If it's a random crash inside that area, it might be a replaced vehicle too. There are some mods that works very normal when you spawn that vehicle but game crashes if the vehicle naturally spawned by the game.

    It might have one of the map mods you have installed too. Like a map that adds too much stuff or adds glitchy/buggy stuff. ymap mods ae very performance heavy unfortunately :((

    What I can suggest to you is;
    First make a backup of your mods folder (just in case)
    Then first delete the map mods. Then head over there and do some testings, play a few minutes. if game doesn't crash then it's one or some of your map mods, if it still crashes then it's vehicle.

    Once you determine this, head over to OpenIV again and start deleting the vehicles or maps in small chunks depending on which one causing the crash. If it's vehicle mods, you can delete 5 or 10 each time, if it's maps, you can delete 3 each time.

    and then launch the game and try again. Once the game no longer crashes, install the last chunk you deleted (for example last 5 vehicles) and then try the same again by deleting those 5 one by one.

    Unfortunately this is the only way to pinpoint the culprit :/

    To speed up the process, if it's maps obviously start with deleting the ones that add maps inside and around that area. If it's vehicles, start with low and mid class vehicles first.



  • Crashes of the game occur randomly. Sometimes I can riding all over the map for an hour several times and nothing happens, and sometimes it happens that as soon as I drive up to that area the game crashes.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.