Log in to reply
 

Scripthook V Native trainer not opening when pressing F4



  • Hello!Recently i reinstalled windows and installed gta v.Because i like modded version of the game more than the vanilla version i decided to install Scripthook V.
    I installed it normally,by downloading it from the site and putting the files into GTAV
    Directory. It didnt work.I tried installing OPENIV asiloader,verifying the game's files.None of these works.Any help?



  • All asi loader needs to be installed. Also check if you have the latest version of scripthookv



  • I have the OPENIV asiloader.I downloaded scripthook V 6 times yesterday. So its for
    sure latest version.Also sometimes nativetrainer.asi and ScripthookV.dll just perish
    from the game's directory.



  • @veljkomcx Have you tried any other trainers? Like Menyoo or Simple? OpenIV's asiloader has no effect on trainer or .asi files. It's asi is made for to load files inside mods and scripts folder.

    The vanishing of scripthook and nativetrainer however might be because of a false positive antivirus. Try disabling your antivirus, otherwise they shouldn't disappear from the directory on their own and shitstar can't effect those files either.



  • Nothing works.I tried menyoo,Simple trainer.Both dont work.The antivirus isnt the cause because last time i used scripthook antivirus didnt do anything.



  • Not sure if you've done this since you said you have a brand new Windows 10 on your PC. Have you installed c++ from 2005 to 2015? Version x86? Maybe that could be the problem. Scripts also rely on this.



  • Yes i did download the 2015 and 2013 version BUT x64 VERSIONS



  • @veljkomcx Try to install the 2010 and 2008 ones as well. You need the x86 version for 64 bit version of windows. I learned that the hard way when mods didn't work.



  • i installed both of them (86x version) and still nothing pops up


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.