Log in to reply

GTA5.exe Suspended, how to fix?

  • Hello there, I'm not actually a modder but you lot have a good technical understanding of this game so I think you can help me. I was playing GTA Online yesterday but after getting stuck in a loading loop i closed the game to restart, when I went to rejoin I got an error message saying an instance of gta 5 was already running. I assumed my character was still logged in and as such left it for the night, later on I found it was actually the GTA5.exe file suspended in the task managers details area preventing my login, and I tried to end task. Access Denied, tried command prompt and windows Resource Monitor, no such luck. I am the sole account and admin on this PC, so I assume that Rockstar just outright stops you from messing with it. its still there after I restart and I even unistalled the game, STILL THERE. I need to find out how to get rid of this without wiping my computer, mostly cause I have a ton of stuff on here i dont want to lose and I kinda dont trust backing things up right now. You folks have spent years modding this game, how the hell do I fix this?

    Imgur links to some screenshots: https://imgur.com/a/V2fafRr

  • One possible way is to remove gta5.exe not completely delete, then restart PC and get exe back when start the game. If launcher can be online then go to the C: documents find Rockstar Game fold and delete the launcher fold. Close the game completely and try it again. This may be helpful.

  • @Taylor_Lynn said in GTA5.exe Suspended, how to fix?:

    I assume that Rockstar just outright stops you from messing with it

    No, you assume wrong. Welcome to the world of windows. Im assuming you know how to end a task, but i don't understand why it didn't work or why rebooting didn't work. Uninstalling is not the right option.

    Try this. Sign out of windows, sign back in as same user.

    I guarantee if that doesn't work it's a case of demonic possession.

  • @JohnFromGWN If that doesn't work, open CMD as admin and type taskkill /f /im GTA5.exe (Why are we replying a problem that occurred a year ago?)

  • @LyKx The post is indeed a necropost, I didn't check the date on the original, just the one that was 2 days old caught my eye in error.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.