Log in to reply
 

MENYOO SUDDENLY NOT WORKING AFTER TRYING TO ADD CAR ADD ONS



  • So i got gta 5 on epic games. installed menyoo and all the other files i needed to install like menyoostuff menyoo.asi scripthookv dinput8.dll and the scripthookvnet ones. everything was working fine and then i decided to get off the pc cuz it was late. the next day i make a mods folder and whatever else you put in the mods folder like update rpf and shit like that and modified the update rpf in the mods folder i made, also added the car folder. So i launch gta and suddenly menyoo doesnt work so i thought maybe its the add ons fault so i deleted the mods folder relaunched the game and still NOTHING. reinstalled it and tried again nothing. tried 3 other different trainers and still nothing.suddenly nothing works. im very very confused since i did nothing to the directory and only to the folders i made. maybe it reset something ever since i created the mods folder and maybe it expects menyoo to be in there??? idk i dug all over the internet and no one had this specific issue. PLS HELPP. i put a image thing of my directory if that helps!

    ![0_1604083538344_bandicam 2020-10-30 19-34-56-170.jpg](Uploading 100%)



  • just realised my screenshot didnt even post sorry


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.