Log in to reply
 

Simple Trainer scroll menu not working



  • I am sure this topic is already existing but I have been unable to find it and i am new to LSPDFR and GTA5mods.

    I downloaded the Simple Trainer 10.9 and I am unable to get it to work properly. When I click F3 the menu pops up but it will not allows me to scroll. I read where you should be able to hit numbers 2 and 8 to scroll up and down but neither option works. I tried every key on the keyboard with no luck. I also read that you should delete
    Native trainer so I did this and again no luck. I also read to make sure Cap lock is on but I have a Logitech G915 that does not have Caps lock.

    Any and all help would be greatly appreciated.



  • @Jrbraithwaite Do you have NumLock on? That prevents moving up, down and selecting in the trainer.



  • @WGotch07 I use a Logitech G915 keyboard. It does not have a num lock (I am unable to find a num lock if it does have one)

    With F3 open I can hit 2 and it pops up a flashlight and 6 pops up weapons but no other keys work and the menu doesn’t scroll.



  • @Jrbraithwaite
    It uses the numpad. So if you have the TKL version of the keyboard then you'll have to change the keybinds. You can change them in the trainerv.ini that comes with Simple Trainer.



  • @IAmJFry that worked, thank you!!! I’m new to PC gaming and finding out I know less than I thought I did...



  • @Jrbraithwaite
    No problem! Glad you got it set up.

    To be honest, I have no clue how to add vehicles lol. I've never added any myself. Hopefully someone else will chime in and have an answer for you.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.