Log in to reply
 

GTAV crashing with openiv.asi, runs fine without it



  • Like the title says, I can't run GTA with openiv.asi in the directory. When I delete it, it runs fine, but none of the mods load, of course. I'm running build 2060.1, and just did a fresh install yesterday. I've tried everything I've seen on google, reinstalled openIV, added an older update.rpf file into the mods folder, everything. Does anyone have a definitive solution for this? I don't think any of the mods themselves are an issue, I only have a few small ones



  • @jvashko If that's happening, then it's one of the mods. Delete the mods folder, and install the mods one by one until the culprit shows. What mods are you using by the way?



  • Ok, I figured it out, you were right. Deleting the mods folder made it run fine, and when I tried reinstalling one of my addonped mods it started crashing at startup again. I guess this mod just isn't gonna work. Thanks for the help

    Edit: the culprit was a gameconfig.xml file I added to mods/update/update.rpf/common/data


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.