Log in to reply
 

Trainers not working, losing my mind!



  • Hello, it's been a long while since having to reinstall Simple Trainer or any other trainers, but recently did a fresh wipe of my pc. I downloaded OpenIV, SimpleTrainer, Dev-C files, and have them all where they are supposed to be but no trainer pops up in SP or FiveM. I have tried Simple, Native, Menyoo and get no menu. Game does not crash ever so I am at a complete loss and nothing online seems to be of any help. Hopefully someone can help me figure this issue out!



  • @HookahTroopers
    Script hook V?

    'dinput8.dll' (asi loader for loading '.asi' files) in your GTA V root folder? (OpenIV > 'Tools' tab > ASI Manager > ASI Loader > 'Install' (turns green when installed))

    Just one copy of the game installed on your PC?



  • Hey HookahTroopers

    Make sure you have at least those file's listed below installed correctly, in your GTA main folder to use scrips. and create a folder called "scripts" and put any script inside of that folder.

    ScripthookV
    ScriptHookVDotNet
    ScriptHookVDotNet2
    ScriptHookVDotNet3
    asiloader
    dinput8.dll

    Regards
    CreativeGames



  • @CreativeGames ive had this same issue, i have all of those installed in correct folder & nothing pops up. im on laptop keyboard & have tried FN Lock & nothing, just presses start or switch to online. I totally understand about the new update, but ive had same issue before update.



  • @HookahTroopers @gavin241
    Provide us with screenshots of all the files in your main 'Grand Theft Auto V' root folder & your 'scripts' folder :thumbsup: Thanks



  • @a63nt-5m1th well ironically i finally got a trainer to load. & now if i add any mods the game gives up while loading, lol.. i give up, appreciate it though.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.