Log in to reply
 

Installed mods but GTA V won't start



  • Hello,
    I installed some mods in GTA V and now I can't open it. I click play, then it processes and says "loading" and then it says "quitting". On the first start with mods it warned me that I have mods installed and that this could lead to a ban but I'm not playing online at all, just singleplayer.

    What can I do to solve this?



  • Same here



  • maybe you need an upto date gameconfig



  • @Xmodz I tried it with the original gameconfig and the game still doesn't boot up.



  • @NicolasLukas i mean a modded config not stanard game one...



  • Having the same issue, except I didn't even get the warning you did. The game just refuses to start. Occasionally it'll say "error, please verify game files" but every file verification says all the files were successfully validated. @Xmodz Do you know the place to check for updated modded configs?



  • Latest update has broken mods folder.

    Today a new scripthook was released. It works. Menyoo, native trainer and other scripts are functioning.

    Execept OpenIV. the MODS folder is failing to load modified vehicles.
    I created a brand new MODS folder, copied the update and x64 folders into mods and that works fine.
    Then I tried to add the Tesla roadster 2020 into the MODs folder, like I have done many times before. It no longer works! Crashes the game.



  • @Zeuserx wait really? I legitimately am surprised by that, hope a fix gets found soon.



  • i had a issue loading mods i switched my mods folder and added a new one and copied the update and x64 then added the 3 new cars i had added since i updated scripthook and it loaded into the game then added 5-10 cars at a time until i had all cars transfered in.... i used the latest download from gta-5-gameconfig-300-cars



  • @Zeuserx I made new mods folder, copied only update.rpf, used only new gameconfig and game don't load :thinking:



  • mee to the social club luncher dosent open the game, i click and say laoding then after few sec say closing the game



  • Okay so I updated to latest ScripthookV, still doesn't boot up.
    I deleted the mod folder, created a new one and placed everything that was in the previous mod folder in this new one, still no success.
    I tried the original and updated limitless cars gameconfig and it still doesn't work.
    I deleted everything modding-related and the game worked, so the mods are definitely to blame.

    Any more ideas?



  • @Xmodz The updated limitless cars gameconfig doesn't fix the problem, too.



  • @NicolasLukas In another thread, @Algonquin1234 suggested we'd probably have to wait for an update for OpenIV to fix the problem. Since the issue is with the mod folder, it seems like that might be all we can do at this point unless someone finds a way to fix the folder themselves.

    Algonquin1234 about 13 hours ago
    More than likely an update with OpenIV will fix the problem. Hopefully they release an update soon



  • ok, confirmed. It's ScriptHookV.dll that's incompatible with mods folder that have add-on vehicles.

    With a MODS folder which has no mods, just a copy of update and x64, it works fine. I even used an older dinput8.dll and it still works.

    Soon as I add any vehicle to the mods folder it fails to start the game. This is an add-on vehicle, not a replace. No idea what a replace would do.

    BTW, I tested other scripts and they work just fine so long as I don't have an add-on vehicle in the MODS folder.

    Scripts tested : enhanced native trainer, menyoo, simple zombies, pedestrian riot. They all work with the Scripthook release of 18 december 2020, version 1.0.2.2189.0 .

    This is the steam version.



  • @TheYoungShaft Yeah, I think the OpenIV.asi might be the real problem.

    Probably why all the scripts are working fine but the mods folder isn't.



  • @TheYoungShaft GTA V dosent using social club... open me to i have script and mod, so need to w8 OPEN IV update? i have try already doiwnloadn new scripthoowk



  • @Zeuserx Appreciate you running those tests! If the update affected the asi compatibility that would explain why the folder is having so much trouble. Time to sit back and wait for another update lol



  • Well. No idea what went wrong but my GTA refuses to boot me into the game. If I start with RPH it crashes on "Populating Game World" and if I start it without it crashes after being in the loading screen for some seconds. Things I've tried so far:

    1. Updating both RPH and ScriptHook

    2. Copying the new update.rpf into the mods folder

    3. Hiding the mod folder and scripts folder so it doesn't even load at all

    4. Verifying game files

    5. Adding a new gameconfig to the Update.rpf



  • @MIC97 Yeah according to @Zeuserx, it seems like scripthookv works well but the mods folder with openiv + openiv.asi don't work. So if you're running any scripts without the mods folder, the game should work fine, but anything that modifies add-on vehicle data in the mods folder will cause your game to crash until OpenIV releases an update. You should talk to him about these things though, he's the one that ran tests and the like.



  • @TheYoungShaft i have some mod installed using OPEN IV yeah, file. oiv



  • @ArmaniAdnr You said you only used a new gameconfig. That's a mod to the mods folder. That would explain the crash.

    Try NOT doing the gameconfig change in the mods folder. Don't do ANY changes to the mods folder. Then try again. It should load.



  • Anyone have a solution for this yet?
    I'm not using any mods just scripts and my game just wont even start.
    On the launch is says "Starting" then within a few seconds it says "Quitting" and the game doesn't even start.





  • @Zeuserx I don't have idea what are you talking about, I told

    1. I made new mods folder without any mods
    2. Copied only update.rpf into this mods folder
    3. replaced only gameconfig file, no any other replacement made...

    and my problem was in CScenarioPoint Patch which is out to date now and need update :shrug_tone3:

    so @Tinman1287 @MIC97 check out if you are using this file, it's asi file in root folder and if yes just delete it until new version will be uploaded


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.