Log in to reply
 

Please help me with a serious issue



  • Hi guys.

    Before the big update, I've been working on some clips in Rockstar Editor. Now that the new Script Hook and everything is updated, I decided to resume making clips. I recorded 2 of them and went into the Rockstar Editor. What happens is, when I click ''Edit Camera'', the game freezes and after 2 seconds, the game quits to desktop. I tried both clips. Then I recorded another clip and same thing happens. This has never happened to me. I can play the clips, but I can't edit the camera angles. How to fix this?



  • I checked the launcher log file and here is what it says if it helps. I'm pretty much desperate because I've been working on a big project and already have over 100 exported clips. I only need to record, edit and export maybe 10 clips and I can't because the editor crashes when I try to click edit camera. Please if anyone knows how to fix it, let me know.

    [DISPLAY] [10056] [gamelaunch] Game exited with code 0xc00000fd (3221225725)
    [DISPLAY] [10056] [crashdetection] Game left no exit file.
    [ ERROR ] [10056] [crashdetection] Exit code 0xc00000fd indicates a fatal game exit (reason: Unknown Error Code)
    [DISPLAY] [Main ] [cloudsaveop] Cloud Save sync requested for title 'gta5'
    [DISPLAY] [Main ] [cloudsaveop] Starting cloud save enabled check for title 'gta5'
    [DISPLAY] [Main ] [cloudsaveop] Received cloud saves enabled state for title 'gta5' = disabled
    [[DISPLAY] [Main ] [cloudsaveop] Finished syncing cloud saves for title 'gta5'
    [DISPLAY] [Main ] [launcher] StartShutdown - Now in progress
    [DISPLAY] [Main ] [app] Application quit requested (exit code: 0)
    [DISPLAY] [Main ] [launcher] Closing log file.



  • From what I found while digging for a possible solution is that there is a script or ASI mod that could be causing the issue. Try to install one by one while editing, and if it crashes after installing a new one you found your issue. Other possible thing could be corrupt save data or corrupt logs from OpenIV.asi which is currently having issues with the mods folder at the moment.



  • Thanks for your help, man. Fortunately, it has been solved just minutes ago. The problem was the No Rockstar Editor Restrictions mod which was outdated after the latest update. The author updated it a few minutes ago and Rockstar Editor works perfectly now.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.