Log in to reply
 

Menyoo won't show in game using Mod Organizer



  • Hey, I'm running build 2189 Online 1.52.
    So I'm trying to use the Menyoo Trainer but with the Mod Manager and the binds don't work although the files seem to be in the game directory while playing. When I install the mods manually, they do work.

    I'm also using:

    • SCRIPT HOOK V v1.0.2189.0
    • ScriptHookVDotNet

    I have a couple screens of Menyoo and my game directory while playing
    https://imgur.com/gallery/T33x6uA

    So I've tried to disable folder detection and place the loose files into my mod folder. I've tried putting the subfolders into the mod folder. I watched the @Bilago video on installing the Mod Organizer and although it helped with some initial problems, I'm still facing issues.



  • I just clean installed a day ago. None of the trainers were working until I copy pasted everything from the bin folder to the main folder. Try that. Im also not using mod manager so dunno how it will be different for you.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.