Log in to reply
 

HELP Native UI throws a error and no clue how to fix



  • as above the log is below only script in scripts is native ui can someone guide me on how to fix it im new to gta modding so be gentle and step by step (idiots guide) got the native ui from 5mods page

    [09:51:04] [DEBUG] Loading API from .\ScriptHookVDotNet2.dll ...
    [09:51:04] [DEBUG] Loading API from .\ScriptHookVDotNet3.dll ...
    [09:51:04] [DEBUG] Loading scripts from D:\Program Files\Epic Games\GTAV\scripts ...
    [09:51:04] [DEBUG] Loading assembly iFruitAddon2.dll ...
    [09:51:04] [INFO] Found 1 script(s) in iFruitAddon2.dll resolved to API 2.10.13.
    [09:51:04] [DEBUG] Loading assembly MissionsGangster.dll ...
    [09:51:04] [INFO] Found 1 script(s) in MissionsGangster.dll resolved to API 2.10.13.
    [09:51:04] [DEBUG] Loading assembly NativeUI.dll ...
    [09:51:05] [INFO] Found 1 script(s) in NativeUI.dll resolved to API 2.10.13.
    [09:51:05] [DEBUG] Instantiating script iFruitAddon2.iFruitAddon2 ...
    [09:51:05] [INFO] Started script iFruitAddon2.iFruitAddon2.
    [09:51:05] [DEBUG] Instantiating script NativeUITemplate ...
    [09:51:05] [ERROR] Failed to instantiate script NativeUITemplate because constructor threw an exception: System.IO.FileNotFoundException: Could not load file or assembly 'INMNativeUI, Version=1.8.608.3, Culture=neutral, PublicKeyToken=null' or one of its dependencies. The system cannot find the file specified.
    File name: 'INMNativeUI, Version=1.8.608.3, Culture=neutral, PublicKeyToken=null'
    at NativeUITemplate..ctor()

    WRN: Assembly binding logging is turned OFF.
    To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
    Note: There is some performance penalty associated with assembly bind failure logging.
    To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].

    [09:51:05] [DEBUG] Instantiating script NativeUI.BigMessageThread ...
    [09:51:05] [INFO] Started script NativeUI.BigMessageThread.



  • this is now fixed thanks i'm not mental


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.