Log in to reply
 

100% Game Save v6.1 not working for me



  • Hello,

    I am going nuts trying to figure out why the 100% game save mod profil is not showing when I try to load it in the game. I saved the 2 files under the Documents/Rockstar Games/GTA V/Profiles/(myprofile) but when I load the game, it is only my initial save game that is showing and nothing else. I deleted the folder, removed the cloud, put back the 2 files but it is always the initial save game that is showing in the GTA load menu. I tried everything but can't get it to work. What could be the issue?

    Thanks guys for trying to help me on this.



  • I have Menyoo indtalled and made a backup of the original files. Even when loading the original game files with these files uploaded in my profile, the 100% is not showing in the loading menu of GTA. Any idea anyone?



  • One last piece of info. I played the game today and did some missions with the auto save on. I then search for any SGTA* file on my drive (which it found) but these files have not been updated today. Since I did several missions and know for sure that they have been saved, why don’t I have SGTA file with the modified date dated today. Kind of odd?



  • Issue solved :). For those that have the same problem is perhaps because you have an admin account and a user account like I do on your PC. I installed the game under the admin account so this is the reason why I couldn’t find the save games since I need to be logged in as the admin to see them ;).


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.