Log in to reply

Single Car Mods not working

  • Just bought GTA V like 2 weeks ago. As per this forum, I learned its best to complete the story mode (that's like 60%) and probably all features would be unlocked.
    After that, I came to modding. As per your guess, as a newbie, problems arose.

    My first mod was the Simple Trainer (ScriptHook V and .net/asi &dll also installed) which worked perfectly. I also got Menyoo and it works like a charm. My issue is now trying to add these new cars. I've tried the GTR, Mercedes, and more but it couldn't work. The Readme's would say I spawn the car by the name given but I'd get Invalid Object. The lambo for instance, after installation, the game would load then quit.
    I had the mods folder, then decided to try edit the main game rpf file but still the result is the same. I really wanna try these new cars. Any help, insight or hint given would be appreciated. Thanks and sorry for the big paragraph.
    I'm playing on Windows 10 PC via Epic games.

  • This one helped. Anyone who's got problems try this guy:

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.