Log in to reply

game keeps crashing

  • This post is deleted!

  • This post is deleted!

  • please help me out,

    if got a few cars installed, worked all ok. But I'm getting this error now and then. It looks like the more mods I add the more frequent I get the game crash.

    alt text
    alt text
    alt text

    They are random....

    Update played stable 2 hours... after
    But, I still think it will random crash when I'm back home to play.

    I see lots of people having this but no solution for me. What could be the issue? Let say I insert a custom car and spawn and drive it and it seems ok. I can assume that de car has no memory leak? How does this work?

    What I have tried

    • Disabled my MSI Afterburner OC
    • Disabled my CPU OC back to stock
    • Disabled my XMP to use fully potential @ 3000 MHz
    • Latest game config 1x and 0,5 AMD even 3x.
    • Disabled Rapid mode of Samsung
    • Adding VRAM/pagefile to c windows partition and d where the game is installed (not really need it cause I own 32 GB, I guess)
    • Shutting down all background apps
    • Disabled steam overlay.
    • Lower in-game quality settings to almost ugly
    • Disabled Nvidia Streaming and Overlay Services
    • I have latest patches like script hook etc..
    • MenyooMod replaced for the NativeTrainer from the latest script hook package. (game ran ok this time till stopped playing, so maybe)
    • Did a Windows Priority Tweak in the registry

    What i can still try but I don't think this will help:

    • Enable the "Landing Page" in Menu -> Options -> Saving and Startup. You probably have it disabled and it is caused by this.
    • Something in video options, will note this later
    • Moved the RSSC Data to the same SSD as the game is installed /u/TeenNinjaTurtle
    • Remove custom radio tracks AND RESCAN by /u/MordecaiWalfish

    The crash Is random with several vehicles. Doesn't matters which vehiclesI will put in or replace

    Here is a list of vehicles I'm trying to use. Even when I use 5/6 vehicles it will crash and has nothing to do with the amount of even more mods.

    alt text
    alt text
    alt text

    Thank you

  • @IIIdefconIII

    ***bump anyone?

  • @IIIdefconIII said in game keeps crashing:

    I have 32GB of ram and a gtx980 ti, should i lower my quality settings?

    I think you should play everything maxed out xD

    What and how many add-on vehicles you use?
    Did you try changing the gameconfig.xml?

  • reserved

  • Well i have the same config and i have the same problem with the game crash when you put more of 5 or 6 cars it crash. Put your game in low quality will change nothing. I don't know why its like that now, before the updates from the began 2016 i had a game modded with 15 or more cars and my game doesn't crach. Maybe the solution to the probleme is to get the game without update but if you running gta V as me in Steam, i realy don't know how to do.... If some body have a way out, that can be very helpfull !

  • This post is deleted!

  • @toitoine66

    Exactly it did worked for me to before update things were much smoother.. :(. I did saw some manual somewhere that we can copy the gtav exe file from main folder, then remove the latest patchdayfolders and put those gtav exe files back so steam things its on the latest version, but i didn't try yet.

  • @IIIdefconIII if you use so much car mods, game crashes. Always back up your folders and limit your car mod usage to about 3-4

  • @TaylanOran

    serious only 3-4 cars :( ow gosh nvm the mods at all then

  • @TaylanOran

    this is so not true, i see people playing with 200 custom cars in a pack.

  • @IIIdefconIII Like i said, before the update you had no limit to replace cars, but today the game crash for 5 cars replaced. Maybe you see people play with an old version of gta or maybe they use theses cars as a Add on, i don't know if the game crash when you use only added cars, maybe that the way, make a mix between replace cars and add on cars. Actualy i use the 70's traffic mod and i have police cars, taxi, bus, emperor and vodoo replaced and that don't crash, but if i change another one that's sure the game will failled. Of course i made back up of this working mod folder but nothing to do i cannot replace more cars. That make me sick cause in GTA IV i never get any problems like that before. Somebody should find something to play to the old version of gta v with steam. Maybe buy a CD version could be helpfull?

  • does anyone know what this could be?

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.