Log in to reply

Add-on cars broken right now?

  • Is it not possible to addon cars as of the last couple of days? It seems all the game configs are broken? I get the memory loss error even when adding just one addon car. I have a replace folder, and have replaced all the super, coupes, sedans, sports and compacts. (Primarily the cars in the city). All mods work perfectly, but I just cant add addon cars for some reason - even when following the installation guides to a tee. I have tried single addons and addon folders. Nothing works.

    Anyone else having issues?

  • I think ScripthookV needs an update. Pretty sure its being worked on as we speak.

  • So it is broken ??

    I would think the forums would be filled with people having problems, but doesnt seem like it?
    Is it not possible to add addonon cars right now ? :)

  • Some people are having luck while others are not. The only mod I'm trying to use is menyoo and I have all the prerequisites for it. I still get "scripthook failed to load" which means everything fails to load.

  • I just managed to fix my issue because some of the dll files were in the script folder when they should have been in the main directory. I just moved them back to where they were and menyoo is now working.

  • Im unable to load car mods in because every time i add a line in the dlclist file, it crashes the game. Im unsure of if its related or not but it sounds like it might be

  • This is very weird! Does someone know what is going on? Or how to fix it? All other mods are working fine, only addon cars is broken.

  • I'm having the same issue but a little bit different. The car does not crash the game, but it cannot spawn. It says "Model does not exist" in trainer, and "Vehicle does not exist in addon car spawner. It seems like the game is not reading the mod nor loading the mod. I've been modding for quite a long time and know what to do, but I found no solution to this problem. If someone found a solution to this problem, please help me.

  • @jhp
    I encountered the same problem, but I did not find a solution. If anyone finds a solution, please help me.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.