Log in to reply

GTA Crashes when dlclist is edited

  • Exactly what the title says, each time I add a line into the dlclist, the game crashes. I have the latest version of scripthook and .net, I downloaded a new gameconfig as well as extra heap mods, but nothing seems to be working. The game runs fine when I remove the line.
    I have GTA5Redux installed, but it worked fine a few weeks ago until I got it through the rockstar launcher. Any help would be appreciated


    first up, uninstall redux. it’s horrible

    other than that... check your dlclist for any errors. what are you editing it in? notepad++ and openiv notify you of any xml errors so it might be worth using them to double check. make sure you have packfile limit adjuster as well.

  • @Reacon
    Thanks for the reply. I've never had an issue with redux or with any mods that conflict with it before hand.

    I've got packfile installed, but I don't get any error notifcations or anything from OpenIV when it crashes. I just edit the dlclist through the edit mode in OpenIV, I havent done anything different from when I used to mod GTA on my old laptop.


    @flappymeatflaps give some different gameconfigs a try

  • @flappymeatflaps

    I encountered the same problem, but I did not find a solution. If anyone finds a solution, please help me.

  • the same for me

  • @Reacon I've tried a few and I still have the same issue. A lot of people seem to be having this issue and I have heard it may be because scripthook needs an update. They're releasing one soon apparently but I'm not certain if this is the cause.


    @flappymeatflaps doesn’t need an update at all, it only needs an update when the game updates, which as far as i know it hasn’t since cayo perico, and scripthook supports that patch

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.