Log in to reply
 

Story Mode Game Crash



  • This is going to sound like a lie, and I really wish I were lying, but sadly I'm not. Since 2016, I have not been able to load into story mode. The wheel spins on the bottom right corner and then after about 30 seconds or so, just stops spinning and the game closes on its own. It's been doing this ever since 2016 and I can't fix it no matter what I do.

    I've uninstalled the game, deleted all the files, reinstalled the game, tried loading into story mode with no mods to see if they were causing the issue, and a host of other solutions. Nothing. My game still won't load into story mode.

    (Side note: I received the "SCRIPT HOOK V CRITICAL ERROR - FATAL: unknown game version" error where it tells you to download the latest version of Scripthook V but I've already taken care of that issue, which arose after I updated the game. Essentially just reverted to the previous version of the game and now it launches but my story mode error is still a thing.)

    Here are my computer specs:

    • iMac (Retina 5k, 27-inch, Late 2015)
    • Processor: 3.2 GHz Quad-Core Intel Core i5
    • Memory: 8GB 1867 MHz DDR3
    • Graphics: AMD Radeon R9 M390 2GB
    • OS: Windows 10 (Boot Camp for Mac)

    My current error code:

    • Game exited with code 0xc0000005

    Here is my crash report (I've highlighted the warnings and the error):
    https://drive.google.com/file/d/1lTRmFJ8FQ4ecLGI7NFX_Ew3wrbBNvTjM/view?usp=sharing

    And here are the errors I received on Windows Event Viewer:
    https://drive.google.com/file/d/1R_jUDqEpg2-6HYaJVerTlveczgRGSLV5/view?usp=sharing
    https://drive.google.com/file/d/1fBKqOIQS7kjX3woowrEIY34pnwC0Grfg/view?usp=sharing

    (Not sure how to add images of the above stuff to this post, I tried and it didn't show up when I submitted it so here are the links to view them)

    It's coming down to that 0xc0000005 error, which essentially just means that my computer is unable to correctly process the files and settings required to run a particular program or installation, in this case GTAV. My crash report says it is a STATUS_ACCESS_VIOLATION which to my knowledge just means that my computer doesn't think I should be allowed to access that file or run that program.

    I've run the sfc /scannow command in my command prompt to check for and get rid of any corrupted files and my game still won't load into story mode. I had initially posted in the Rockstar forums but got nowhere, here is that post:
    https://support.rockstargames.com/community/posts/115009250327-Story-mode-crash

    To everyone here, thanks, I really appreciate your help with this.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.