Log in to reply

Disconnecting from Social Club after modding

  • Hi guys, I've downloaded the game in the last version 1.0.2215 and I've played it Online ad Single without mods. I use the Epic Games Launcher to play GTA V. When I put some mods in, with the latest version (12/02/2021) of the ScriptHook, and I try to start the game, I get a warning that says: "You've been disconnected from the Social Club" and the olny thing I can do is to exit the game. I've already redone the log-in into the Rockstar Launcher. Please, can you help me guys?

  • I just wanted to let you know, I've uninstalled and installed the game, and it didn't work

  • umm... Try deleting commandline.txt maybe you have -scofflineonly in it. If it doesn't work try reinstalling social club

  • @LyKx Thank you for the answer, but I don't have any commandline.txt file in GTA V or Rockstar Launcher directories.... Instead, I changed version, I switched from Epic Store to Rockstar Launcher. Mods didn' work with this version either. So I decides to make some tests and I found out that the problem are the .asi files... And the asi loader is installed so I don't know why... seems like this version doesn't like .asi files

  • So if you want to play with mods, just create a .txt document with the name commandline and inside you have to write -ScOfflineOnly and SC will be offline and you can play without problems. i did that when script hook v wasn't available

  • @LyKx Thank you for the advice, but it didn't work. I've tried with both the Epic and Rockstar Launcher versions and with both it didn't work. Now i've tried many thing but never worked

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.