Log in to reply
 

Trainers not working in GTAV Epic Games. Can someone Help ?



  • Hello everyone.

    Before I start explaining the problem I want to say that I have been using cracked GTAV for a long time to test and try mods (Trainers work fine there). But recently I decided to go clean as the official game has a lot more supported mods and some don't even work on the cracked version, so I downloaded the game from Epic Games but none of the trainers would work! The game starts fine but the trainers don't work. I tried (Menyoo, Simple Trainer, Native Trainer, Enhanced Native Trainer.) but none of them start when I press their respective command key ( After installing each I made sure there is no key binding conflict in game ). I have the latest versions of Scripthook V, Scripthook DotNet (Game Directory) and NativeUI (in the scripts folder)

    A screenshot of my GTAV directory can be found here: link text
    The NativeUI is inside Scripts folder.
    In the screenshot Menyoo is installed ( Yes I have tried running it without Scripthook DotNet in the directory as it doesn't require it but same result (not starting))

    If anyone needs any logs to provide a solution let me know as I don't know what would help to provide an answer. Here is the log from Scripthook V log file:

    // GTA V SCRIPT HOOK (build Feb 12 2021, v1.0.2215.0)
    // (C) Alexander Blade 2015-2021
    [16:28:25] INIT: Started
    [16:28:25] INIT: Success, game version is VER_1_0_2215_0_NOSTEAM
    [16:28:25] INIT: Registering script 'VStancer.asi' (0x00007FFE6EEACC70)



  • ++++ Today I was offered to update the Script Hook and after that neither my trainers nor ELS work. I've been looking for a whole day how to solve this problem. Nothing helps and it already annoys me!



  • @lushchak do you remember which version of SkripthookV were you using before you updated it ? If yes did you try installing that version again and running the game to see if the trainers and mods work ?



  • @Xn7Slayer I solved the problem. It turns out that this was something in my mods and I just deleted the mods and els folder and took other mods, but I still wanted to play with those that were when this problem arose.



  • @Xn7Slayer Lol, I thought I solved the problem but again today I faced it. It's all through gameconfig.xml, I don't want to describe everything here so you can look in my topic that I wrote to help me.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.