Log in to reply

GTA crashes near Franklin's house

  • Hi guys! I've been playing GTA for a while and kept having problems. At some point, it worked and I was able to play LSPDFR with plugins and many mods (cars, clothes ...) via RagePluginHook without any problems. But at some point, GTA just crashed when starting and the ZLIB error occurred. I then checked the MDS (I think that's what it's called, right?) Of all x ... rpf files and only the value of x64.rpf was wrong. I then verified the files, but GTA did not find any files. Then I found a correct x64.rpf file, downloaded it and put it in the game directory. But it still didn't work. I then tried to saturate GTA without RPH and see: It worked. At least until I wanted to switch to Franklin. I saw that the area around Franklins House did not exist, so it was a map error. Can someone help me, please? I have updated all components (like DirectX or Nvidia graphics driver). I wrote this in my commandline.txt: -safemode -DX11 -windowed. Here are log files, [screnn shots from the GTA folder (1,2,3,4) and the scripts folder. Playaing without mods-folder is no option.
    Many thanks in advance, ggteed44
    Playingry for my bad English, I'm German)

    My PC data:

    Operating System
    Playing0 Home 64-bit
    Intel Core i5 @ 2.90GHz
    Coffee Lake 14nm Technology
    8,00GB Single-Channel Unknown @ 1329MHz (19-19-19-43)
    HP 843B (U3E1)
    ASUS VS247 (1920x1080@60Hz)
    2047MB NVIDIA GeForce GTX 1050 (HP)

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.