Log in to reply
 

The file or directory is corrupted and unreadable



  • I get a pop up when trying to load the game that says:

    "ERROR
    The file or directory is corrupted and unreadable"

    The only mods I have installed are Scripthook V, Scripthook V dot net, and Menyoo SP. These mods worked until about a week or two ago, then I started getting these pop ups. I have to delete the entire game and game folder just to be able to start up the game. The mods are corrupting my game, but why? They worked fine before, why are they now corrupting my game?



  • @mmoss3401 i had an issue where my came crashed so i uninstalled the game after moving my directory to an external hard drive the reinstalled the game then added a few bits in and got that message and after removing 2 at a time i found the file that caused the message then i would transfer 5 at a time and got the message a further 8 times each of the ones i had to remove worked perfectly fine up until 2nd march whe i couldn't add any cars uploaded from that date which now work after reinstalling the game


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.