Log in to reply
 

Mods aren't loading (scripts are)



  • Got a few scripts, they worked.
    Got the OpenIV ASI loader, and some mods
    Put said mods in their respective folders and RPFs, edited dlclist.xml as required and launched the game.
    I have used these mods before, and now they aren't working. Fresh GTA install, even on a fresh OS.
    If there's anything i forgot just tell me but right now idfk what i'm doing wrong



  • I want to confirm you. If you use a free/cracked version of GTA 5, some of the scripts won't work. You need to have purchased / original version of GTA 5.

    If you already have the original version of GTA 5, then the problem is that you didn't follow the all installation instructions.



  • i have a legit copy
    used the exact same instructions as before; put the addon in the folder, edit dlclist.xml to load it, and edit extratitleupdatedata.meta for some reason. extratitleupdatedata.meta was only in the instructions for one mod, and it still doesn't work.



  • Send me here the mod you want to install.



  • https://www.gta5-mods.com/vehicles/mcdonnell-douglas-dc-10-30-add-on
    don't ask, this is the one that needed me to edit extratitleupdatedata
    edit: formatting error
    bruh



  • @TheForge129
    I'm glad I am not the only one. I've spent a few hours trying to figure this out myself.
    I have tried installing a few MLO's, edited the dlclist.xml file and placed the dlc folder into the dlcpacks folder. Yet lately they dont work.
    I've used the Foodshops mod and it works no problem.
    I think it might have something to do with the most recent update possibly? Im not sure.

    @skawzy
    I'm installing this one. Its pretty simple install yet I'm not getting any results when installed properly.
    https://www.gta5-mods.com/maps/mlo-lost-mc-bar-paleto-bay-add-on-sp-fivem-altv#description_tab The version of this mod I am trying to install is the SP version.
    I'm running on a legit copy of gta 5 via the epic games store.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.