Log in to reply
 

game crashing after i installed add-on cars



  • i dont know what happened i installed 4 addon cars i did everything right ,i watched videos on youtube how to do it,then after the game crashing,I was deleting one by one to see which one was the problem, deleted all except one that was just replace but that one have a vehicle.meta(some of these vehicles i added also have vehicle.meta inside the folders) archive,I do not deleted it yet and still make the game crash, then there is a file called template I not added this file anywhere(dont know if i need to put this file in some folder in particular), and I also do not know if i need to add the vehicle.meta file in some folder or i need to create a new one in the original game folder(where the GTAV.EXE is located) inside along with openIV. one last thing i added one replace vehicle before and works fine but this vehicle did not contain vehicle.meta or template file only files to replace the vehicle, then i dont know if the problem is in vehicle.meta or in the template file.



  • @NuclearWaste You don't need to put the template files.

    Use this gameconfig.xml:
    https://www.gta5-mods.com/misc/gta-5-gameconfig-300-cars

    Read this tutorial, it may help you in installing add-on files.
    https://forums.gta5-mods.com/topic/1451/tutorial-a-few-things-you-should-learn-to-do-properly-when-installing-mods

    About the vehicles.meta problem,
    usually it goes to xxxx\common\data\levels\gta5.
    But some modders upload only the particular section of the vehicle you need to replace. In that case you need to copy those lines and overwrite the original lines in vehicles.meta.

    Make sure to use the mods folder.



  • thanks for the help dude,but i already solved my problem for some reason i deleted all the cars i added and replaced and reinstalled again some of them and after i restarted my computer the game worked,i think some of the addon cars,I believe that some of the vehicles that had the meta file would have to add in the way you mentioned like add manually i never did that before maybe thats why the problem occurred.



  • @NuclearWaste
    please change your title to

    [Solved]-game crashing after i installed add-on cars

    So moderators know to close this and or remove it.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.