Log in to reply

Everything goes invisible after entering and leaving certain interiors (NVE, L.A. Revo 2.0 and big car replacement pack)

  • So here's what happened. Everything worked fine and I was replaying the main story until the mission in which i had to go to AmmuNation. When i left the shop literally ALL models including player, street lamps, cars etc. disappeared. When i go back into the AmmuNation it loads back in, but only when i'm inside the shop. Second i leave it happens again. What the hell is going on?!
    Pretty sure it has something to do with game not registering me leaving the interior, so it doesn't load proper models and textures back in. I have no idea how to fix that though.

    Mods installed: NVE, L.A. Revo 2.0, huge car replacement pack (some random one from youtube but worked really well), Euphoria Ragdoll Overhaul, RCA.

    Screenshots below - game while i'm inside the shop vs outside.


    I hope someone manages to help me, it totally broke my game. Restart doesn't help, loading a save doesn't help too. I would rather fix it than install it all over again, cause getting all those mods to work together was a pain in the ass.
    I ACTUALLY MANAGED TO GET IT TO WORK AGAIN. I had to kill my character, after respawning everything works fine but AFAIK some interiors recreate this bug after entering them. I also have to do this every time i start the game, because i spawn in with everything invisible. Is there a way to actually fix it for good, not doing the "death workaround"?

    *To add to that, before it happened i had a problem with flickering lights in interiors and also street lights disappearing when i got close (LOD worked but as soon as i got close lamp goes dark). Maybe it's related, idk.

  • Update. I pinned down exactly when it happens and it's not about interiors, the moment i change time to evening or night everything disappears, when i set time back to day everything reappers... It seems it happens with ONLY NVE installed as i tried reinstalling all mods and seeing what causes this bug. Any ideas? Vanilla GTA V everything works fine.

  • UPDATE!!! I fixed it. If someone faces the same issue, revert back any changes you did to settings.xml in Rockstar/GTA 5/ in Documents. Seems like MaxLodDistance messes the NVE up.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.