Log in to reply

Menyoo important question

  • For the past few days, I've been trying to create a car chase between me and an NPC on an add-on map that I want to edit in Rockstar Editor later and I'm getting pretty desperate since I can't get it to work.

    Menyoo has the option to follow route points when it comes to walking and running, but there is no such option for driving… or I can't find it. The only viable option I found is the ''drive to destination'' or something like that which basically only lets me add one route point, being the destination. And with that, when I activate the task sequence, the NPC loses his mind and just crashes into the wall or turns the car around in the opposite direction and stops. I tried the ''follow entity if in a vehicle'' as well and the NPC just stops the vehicle or runs into a wall after 2 seconds of following me.

    I don't get it. I see so many videos on YouTube of people driving cars at high speed, doing crazy stuff, 2, 3, 5 cars at once, what's the catch? Are they playing Online and all those vehicles are driven by people and not NPCs or what? I don't play Online so I don't know. What I do know is that whatever I ask an NPC to do in a vehicle, they can't do it right, not even the basic driving, let alone complex stuff…

    I tried Scene Director too. I thought it was my salvation, but no dice on that either. I tried the infamous ''Direct'' driving style and it's as bad as Menyoo. I recorded myself driving normally, not even speeding a lot, but when I test the recording, the NPC can't take a corner at 50 kilometers an hour or more. If it's over that speed, the NPC starts breaking weirdly, overshoots the corner, gets slammed into a wall or anything else EXCEPT following the route I recorded. I tried going slower and for some reason, it doesn't even use breaks, it just hits the gas and keeps it floored.

    It's getting ridiculous at this point. Can someone please give me some pointers? What am i doing wrong?

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.